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1 Welcome

About This Manual
What’s New in the Living Image® 4.3.1 Software on page 2 

Living Image® Help on page 3
Caliper Technical Support on page 4

1.1 About This Manual

This user manual explains how to acquire optical image data on the IVIS® Lumina II and analyze the 
data using the Living Image® software. The manual provides detailed instructions and screenshots 
for the Living Image software tools that are available for data acquired on the IVIS Lumina II. 
Sometimes the screenshots in the manual may not exactly match those displayed on your screen.

When analyzing data acquired on a different type of IVIS instrument, say for example the IVIS 
Spectrum CT, please see the Living Image Software User’s Manual specific for the IVIS Spectrum 
CT.

Please see the IVIS Lumina II Hardware Manual (part no. 117110_Rev01) for information on the 
instrument.

NOTE: This Living Image® Software 4.3.1 User’s Manual (part no. CLS135289) is only for use with
the IVIS® Lumina II instrument.

Table 1.1  Living Image 4.3.1 software manuals

Living Image Software Manual for the: Part No.

IVIS Lumina II CLS135289

IVIS Lumina XR CLS135290

IVIS Kinetic CLS135288

IVIS 200 CLS135287

IVIS Spectrum CLS135291

IVIS Spectrum CT CLS135292
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1.2 What’s New in the Living Image® 4.3.1 Software

The Living Image 4.3.1 software controls image acquisition on the IVIS® instrument and provides 
tools for optimizing image display and analyzing images. Table 1.2 shows the major new or improved 
software features that are applicable to acquisition and analysis of IVIS Lumina II image data.

 

Table 1.2  New or improved features of Living Image 4.3.1 software

New or Improved Features See Page

New DyCE (Dynamic Contrast Enhancement) Acquisition and Analysis Tools 140

Note: DyCE acquisition and analysis features require a separate license.

DyCE acquisition supports Cerenkov (radioactive), luminescent or fluorescent imaging.

DyCE acquisition and analysis tools enable real-time pharmacokinetic (spatio-temporal 
biodistribution) studies of probe or dye signal.

Improved Spectral Unmixing Tools 119

Choose from four methods of spectral unmixing, depending on your knowledge of the 
probe spectral response and the probe location. 

120

If a user-created spectrum library (reference spectral data from known probes at known 
locations) is available, it can be selected in the Imaging Wizard during sequence setup. This 
provides a convenient way to select filters.

Ability to subtract compute "pure" spectra by subtracting unmixed spectra which overlap 133

Export unmixing results as an image or sequence which can be analyzed using image 
analysis tools.

138

ROIs

Mirror ROIs for optical data support measurements on the left and right views of images 
acquired using the Side Imager accessory.

92

View a histogram of measurement ROI pixel intensities. 98

Improved Acquisition Features

The color of the upper control panel is an indicator of instrument activity. Red color means 
the instrument is initializing or acquiring images; blue color means the instrument is idle.

Save a batch sequence setup (.xsq). 40
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1.3 Living Image® Help
There are several ways to obtain help on the software features and related information.

Table 1.3 lists the tech notes that are available under the Help menu. There are three types of tech 
notes:

 Tech Notes – Quick guides for tasks using the Living Image software tools.

 Biology Tech Notes – Protocols and procedures related to animal subjects.

 Concept Tech Notes – Background information on in vivo imaging topics.

To view: Do this:

A tooltip about a button function Put the mouse cursor over the button.

A brief description about an item 
in the Living Image user interface

Click the  toolbar button, then click the item.

The Living Image Software 
User’s Manual

Press F1 or select Help → User Guide on the menu bar and select the 
manual specific for your imaging system.

Living Image technical notes (see 
Table 1.3 on page 3)

Select Help → Tech Notes on the menu bar.

Note: Please see the IVIS University download page for the most 
recent collection of technical notes. 

Table 1.3  Tech Notes

Tech Notes Title

1 Adaptive Fluorescence Background Subtraction

2 Auto-Exposure

3 Determine Saturation

4 Bioluminescence Tomography (DLIT)
 4a – Setup and Sequence Acquisition

 4b – Topography

 4c – Source Reconstruction and Analysis

Note: DLIT analysis is not available for data acquired on the IVIS® Lumina II.

5 ROIs (optical data)
 5a – Drawing ROIs

 5b – Subtracting Background ROI from Sequence

 5c – Subject ROIs

6 Fluorescence Tomography (FLIT)
 6a – Setup and Sequence Acquisition

 6b – Topography

 6c – Source Reconstruction and Analysis

Note: FLIT analysis is not available for data acquired on the IVIS® Lumina II.

7 High Resolution Images

8 Image Math

9 Image Overlay – 2D

10 Image Overlay – 3D

Note: This type of analysis is not available for data acquired on the IVIS® Lumina II.

11 Imaging Wizard

http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
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1.4 Caliper Technical Support
For technical support, please contact Caliper at:

12 Load Groups of Images

13 Spectral Unmixing

14 Transillumination
 14a – Transillumination Fluorescence

 14b – Raster Scan

 14c – Normalized Transmission Fluorescence

 14d – Well Plates

Note: This type of analysis is not available for data acquired on the IVIS® Lumina II.

15 Well Plate Quantification

Biology 
Tech Notes

Title

1 d-luciferin Prep Sheet

2 Kinetic Analysis of Bioluminescent Sources

Note: This type of analysis is not available for data acquired on the IVIS® Lumina II.

3 Imaging Protocol Guide

4 Imaging Procedure

5 Intraperitoneal Injections

Concept 
Tech Notes

Title

1 Luminescent Background Sources and Corrections

2 Image Display and Measurement

3 Detection Sensitivity

4 Fluorescent Imaging

5 DLIT and FLIT Reconstruction of Sources

Note: DLIT or FLIT analysis is not available for data acquired on the IVIS® Lumina III.

Telephone 1.877.522.2447 (US)

1.508.435.9500

E-mail tech.support@caliperls.com

Fax 1.508.435.3439

Mail Caliper Life Sciences

US Corporate Headquarters

940 Winter Street 

Waltham

Massachusetts 02451

USA

Table 1.3  Tech Notes (continued)



2 Getting Started

Starting the Living Image® Software
Initializing the System and Checking Temperature on page 7
Overview of Image Acquisition on page 9
Overview of Living Image® Tools and Functions on page 11
Managing User Accounts on page 16
Tracking System and User Activity on page 19

2.1 Starting the Living Image® Software
The Living Image® software on the PC workstation that controls the IVIS® Lumina II includes both 
the acquisition and analysis features. The Living Image software on other workstations includes only 
the analysis features. 

For information on installing the software, see the Installation Guide included on the Living Image 
CD ROM. Table 2.1 shows the default software installation locations.

Table 2.1  Living Image software installation locations

Living Image Software Operating System Installation Location

32-bit version 32-bit Windows C:\Program Files\Caliper Life Sciences\Living Image

64-bit Windows C:\Program Files(x86)\Caliper Life Sciences \Living 
Image

64-bit version 64-bit Windows C:\Program Files\Caliper Life Sciences\Living Image

NOTE: All components of the IVIS Lumina imaging system should be left on at all times due to the
long cooling time required to reach operating (demand) temperature. It is also important to leave
the system on to enable automatic overnight electronic background measurements. Periodically
rebooting the computer is permissible and does not affect the camera operation.
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To start the software:

1. PC Users: Double-click the Living Image software icon  on the desktop. Alternatively, click the 
Windows Start button  and select All Programs → Caliper Life Sciences → Living Image.

Macintosh Users: Double-click the Living Image icon  on the desktop or run the software from 
the application folder.

The main window appears (Figure 2.1).

2. In the dialog box that appears, select a user ID from the drop-down list. If the user ID is password 
protected, enter the password and click OK. 

Alternatively, create a new user ID:

a. In the Select/Add User ID box, click the  button.

b. Enter a user ID.

c. Enter and confirm a password. This is optional.

d. Click Add and OK.

The control panel appears if the workstation controls the IVIS® Lumina II (Figure 2.2). For more 
details on the control panel, see Appendix B on page 164.

Figure 2.1  Living Image main window at startup

NOTE: The Living Image® software has optional password protection for user accounts. See
page 16 for more details.

Add a new user

Select a user
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2.2 Initializing the System and Checking Temperature
The IVIS® Lumina II must be initialized each time Living Image® software is started, or if the power 
has been cycled to the imaging chamber. 

The initialization procedure is started from the control panel (Figure 2.3). 

Initialization moves every motor-driven component in the system (for example, stage and lens) to a 
home position, resets all electronics and controllers, and restores all software variables to the default 
settings. Initialization may be useful in error situations. 

For further details on instrument operation, see the IVIS Lumina II Hardware Manual (part no. 
117110_Rev01).

Figure 2.2  Living Image® main window and IVIS Acquisition Control Panel

NOTE: The Living Image software on the PC workstation that controls the instrument includes both
the acquisition and analysis features. The Living Image software on other workstations includes
only the analysis features. Macintosh users have access to the analysis features only.

NOTE: The control panel is only available on the PC workstation that controls the IVIS Lumina II.
The items available in the control panel depend on the imaging mode selected and the type of
acquisition (Image Setup or Sequence Setup).

Control panel

Menu bar (for more 
details, see Appendix D 
on page 174).

Toolbar 

Activity window
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Initializing the IVIS® Lumina II
1. Start the Living Image software (double-click the  icon on the desktop).

2. Click Initialize in the control panel that appears (Figure 2.3).

After several seconds you will hear the instrument motors move.

CCD Temperature

The IVIS Acquisition Control Panel indicates the temperature status of the charge coupled device 
(CCD) camera (Figure 2.4).The green temperature box indicates that the instrument is ready for 
operation and image acquisition.

The demand temperature for the CCD camera is preset and generally should not be changed. 
Electronic feedback control maintains the CCD camera temperature to within a few degrees of the 
demand temperature. 

The instrument is ready for imaging after the system is initialized and the operating (demand) 
temperature of the CCD camera is reached (locked). 

Figure 2.3  IVIS® Acquisition Control Panel during initialization

Figure 2.4  Instrument temperature status in the control panel

Red color appears in the 
control panel during 
initialization. The color 
turns blue when 
initialization is finished.

Temperature box color:

White – System is not initialized.

Red – System is initialized, but CCD camera 
temperature is out of range and not ready for imaging.

Green – System is initialized and CCD camera is at or within acceptable range 
of the demand temperature and locked. The system is ready for imaging.

Click the temperature 
box to display the 
demand and measured 
temperatures 
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Stage Temperature

The stage is temperature-controlled to keep subjects warm during imaging. The temperature control 
is enabled after the instrument is powered on and initialized from the Living Image® software. The 
default temperature is 37 °C and is self-monitoring after the system is initialized. The stage may be 
set to a temperature from 20 - 40 °C.

2.3 Overview of Image Acquisition

Control Panel

The control panel provides the image acquisition functions (Figure 2.6). See Appendix B on 
page 164 for details on the imaging parameters in the control panel.

Figure 2.5  Set the stage temperature in the control panel

NOTE: The control panel is only available on the PC workstation that controls the instrument.The
items available in the control panel depend on the selected imaging mode (luminescent or
fluorescent) and acquisition mode (Image Setup or Sequence Setup).

Figure 2.6  IVIS Acquisition Control Panel

Imaging modes

See Table 2.2 on page 10 
for an overview of 
imaging modes.

Auto exposure selected
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Auto Exposure Feature

The Auto exposure setting is useful in situations where the signal strength is unknown or varies 
widely, for example during a time course study. If Auto exposure is chosen (Figure 2.6), the system 
acquires an image at maximum sensitivity, then calculates the required settings to achieve, as closely 
as possible, an image with a user-specified target max count. If the resulting image has too little 
signal or saturated pixels, the software adjusts the parameters and takes another image.

In most cases, the default auto exposure settings provide a good luminescent or fluorescent image. 
However, you can modify the auto exposure preferences to meet your needs. See page 170 for more 
details.

Imaging Modes on the IVIS® Lumina II

Table 2.2 briefly explains the types of images that can be acquired on the IVIS® Lumina II. 

Table 2.2  Imaging modes on the IVIS Lumina II

Imaging Mode Description Example

Luminescent 
optical imaging

A longer exposure of the subject taken in 
darkness to capture low level 
luminescence emission from the surface 
of the subject. 

The optical luminescent image data is 
displayed in pseudocolor that represents 
intensity. 

Luminescent image

Overlay: Luminescent image on photograph
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2.4 Overview of Living Image® Tools and Functions
The Living Image tools are organized in the Tool Palette and the Tools menu (Figure 2.7). Some tools 
are for use with a single image, others require an image sequence.

Table 2.3 provides an overview of the tools available for data acquired on the IVIS® Lumina II. If 
analyzing data acquired on a different type of IVIS instrument, say for example the IVIS Spectrum 
CT, please see the Living Image Software User’s Manual specific for the IVIS Spectrum CT.

Fluorescent 
optical imaging

An exposure of the subject illuminated by 
filtered light. The light source is located 
above the stage (epi-illumination). The 
target fluorophore emission is captured 
and focused on the CCD camera. 

The optical fluorescent image data can be 
displayed in units of counts or photons 
(absolute, calibrated), or in terms of 
efficiency (calibrated, normalized). 

Note: See the concept tech note Image 
Display and Measurement for more on 
quantifying image data (select Help → 
Tech Notes on the menu bar). 

Fluorescent image

Overlay: Fluorescent image on photograph

Photograph A short exposure of the subject 
illuminated by the lights located in the 
ceiling of the imaging chamber. The 
photographic image is displayed as a 
grayscale image.

NOTE: The tools available in the Tool Palette or menu bar depend on the active image data.

Table 2.2  Imaging modes on the IVIS Lumina II (continued)

Imaging Mode Description Example
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Figure 2.7  Living Image tools are located in the menu bar and Tool Palette

Table 2.3  Living Image tools available for data acquired on the IVIS Lumina II

Living Image Tools and Functions See Page

Image Adjust 

Tune the photograph brightness, contrast, or 
opacity.

Change the minimum or maximum of the color 
scale applied to the optical image data.

Select a color table for image display.

61

Corrections/Filtering (Optical Data)

Apply corrections or filters to the raw data. 

63

Tool Palette
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Image Information

View information about an optical image (for 
example, a pixel histogram or a 3D plot of pixel 
intensities).

Make measurements in the image.

57

ROI Tools for Optical Data

Specify a region of interest (ROI) in an optical 
image and measure the signal intensity within the 
ROI.

82

Spectral Unmixing

Use spectral unmixing to:
 Extract the signal of one or more fluorophores 

from the tissue autofluorescence

 Analyze luminescent or fluorescent images 

when more than one reporter is used in the 

same animal model

119

DyCE (Dynamic Contrast Enhancement)

Use DyCE to:
 Determine real-time pharmacokinetic (spatio-

temporal biodistribution) of a probe or dye 

signal 

 Extract “temporal spectra” (signal intensity as a 

function of time) from particular anatomical 

regions.

Note: DyCE acquisition and analysis tools require 
a separate license.

140

Table 2.3  Living Image tools available for data acquired on the IVIS Lumina II (continued)

Living Image Tools and Functions See Page
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Image Overlay

Select Tools → Image Overlay for <sequence 
name> on the menu bar.

View multiple fluorescent or luminescent signals 
in one 2-dimensional image in the Image Overlay 
window.

73

Images of Quantum dot nanocrystals (700 
or 800 nm) were acquired using different 
combinations of excitation and emission 
filters.

Colorize view of the combined images

Colorize View

Select Tools → Colorize for <sequence name> 
on the menu bar.

The colorize tool renders each luminescence or 
fluorescence image of a sequence in color, and 
combines them into a single image. This enables 
you to see both intensity and spectral information 
in a single view. 

The tool provides a useful way to visualize multiple 
probes or scale probe signals that are not in the 
visible range.

76

Table 2.3  Living Image tools available for data acquired on the IVIS Lumina II (continued)

Living Image Tools and Functions See Page
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Image Math Window

Select Tools → Image Math for <sequence 
name> on the menu bar.

Mathematically combine (add, multiply, subtract, 
or divide) two user-selected images. 

For example, subtract a blue-shifted background 
filter image from the primary excitation filter 
image to remove tissue autofluorescence signal.

127

Table 2.3  Living Image tools available for data acquired on the IVIS Lumina II (continued)

Living Image Tools and Functions See Page
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2.5 Managing User Accounts

Adding Users

New users can be created in the:

 Main window at startup (see page 6). 

 User Settings dialog box (Figure 2.8).

1. Select Edit → User settings on the menu bar.

2. Click the Add User tab in the dialog box that appears.

3. Enter a user ID.

4. Optional: enter and confirm a password. 

5. Click Add.

Changing or Adding Passwords

1. Select Edit → User settings on the menu bar.

2. Click the Change Password tab in the dialog box that appears.

Figure 2.8  User Settings – Add User

Figure 2.9  User Settings – Change Password

Deletes all entries

Deletes all entries
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3. Select a User ID, enter and confirm a new password, and click Submit.

Deleting Users

1. Select Edit → User settings on the menu bar.

2. Click the Delete User tab in the dialog box that appears.

3. Select a User ID. 

4. If the accounts are locked, enter the master password. 

5. Click Delete and Close.

Locking User Accounts

If user accounts are locked, a master password is required to change user passwords, delete users, or 
unlock user accounts.

To lock user accounts:

1. Select Edit → User settings on the menu bar.

2. Click the Security tab in the dialog box that appears.

3. Click Lock User Accounts.

NOTE: User accounts can be locked. If this security is applied, a master password is required to
delete users from the system. See page 17 for more details on locking user accounts.

Figure 2.10  User Settings – Delete User 

In this example, user accounts are locked.

Deletes all entries
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4. Enter and confirm a master password. Click Close.

The master password will be required to delete users.

To unlock user accounts:

1. In the Security tab, click Unlock User Accounts.

2. Enter the master password and click Unlock. Click Close.

Figure 2.11  User Settings – Security 

Figure 2.12  User Settings – Security
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2.6 Tracking System and User Activity

Activity Window

The Activity window shows the imaging system activities (Figure 2.13). The software creates and 
saves a log of the system activities related to data acquisition. This information may be useful for 
Caliper field service engineers to understand the imaging system behavior over time or for 
troubleshooting. The activity log is located at C:\Program Files\Caliper Life Sciences\Living Image.

The software tracks user time on the system (hr/min/sec per user ID) from logon until switching users 
or system shut down. The software creates a separate record for each month (for example, 
LI_USAGE_<MONTH>_2011.csv) located at C:\Program Files\Caliper Life Sciences\Living 
Image\Usage). 

Figure 2.13  Activity window

Activity window



3 Image Acquisition

Luminescent Imaging 

Fluorescent Imaging With Epi-Illumination on page 26
Acquire a Sequence Using the Imaging Wizard on page 33
Acquire Multiple Sequences in Batch Mode on page 39
Manually Set Up a Sequence on page 41
High Resolution Imaging on page 45
Manually Saving Image Data on page 46
Exporting Images on page 46

3.1 Luminescent Imaging
Luminescent imaging captures signals from luminescent molecular reporters. This section explains 
how to acquire a single luminescent optical image:

 Quick guide – See Figure 3.1 on page 21.

 Detailed instructions – See page 22.

See page 33 for information on acquiring a luminescent sequence.
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Quick Guide: Acquire a Luminescent Image

Figure 3.1  Quick Guide: Acquire a luminescent image 

3. Put a check mark next to “Luminescent” and 
select “Auto” exposure.

4. Choose “Photograph” (optional). Selecting 
“Photograph” automatically selects 
“Overlay”.

5. Select a field of view (see Table 3.4 on 
page 29).

6. Select “Use subject height” and enter the 
height in centimeters.

7. Click Acquire.

8. When prompted, select a location for the image data (optional). Image data acquired during the 
session will be automatically saved to this location.

9. Enter experiment and subject information in the "Edit Image Labels" dialog box that appears 
(optional).

The image window and tool palette appear when acquisition is finished.

1. Start the Living Image® software  and 
initialize the IVIS® Lumina II (page 5).

Note: See the IVIS Lumina II Hardware 
Manual (part no. 117110_Rev01) for more 
information on the instrument.

2. Place the anesthetized subjects in the 
imaging chamber and close the door.

The Tool Palette includes the:
 Image Adjust tools (page 61)
 Corrections/Filter tools (page 63)
 Image Information tools (page 57)
 ROI Tools (page 82)

Image Window Tool Palette

See Table 3.2 on page 25 for more details on 
the image window.
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Acquire a Luminescent Image

This section provides detailed instructions for luminescent image acquisition.

1. Put a check mark next to Luminescent and select Auto exposure (click the  arrows) in the 
control panel.

The software automatically determines the binning and F/Stop settings. 

Alternatively, manually set the exposure, binning, and F/Stop. See Table B.1 on page 164 for 
details on these parameters.

2. Put a check mark next to Photograph.

3. Select a Field of View (size of the stage area to be imaged). 

1Position E is available when the XFOV-24 lens (part no. 123177) is installed.
2Position Z is available when the ZFOV-2.6 lens (part no. 127285) is installed.

NOTE: The IVIS® Lumina II should be initialized and the temperature locked before setting the
imaging parameters in the control panel. See page 7 for more details.

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on the
menu bar).

Figure 3.2  Control panel

TIP: See the technical note Detection Sensitivity for more information about the Field of View
(select Help → Tech Notes on the menu bar).

Table 3.1  Field of View (FOV) settings

FOV Setting FOV (cm)

A 5

B 7.5

C 10

D 12.5

E1 24

Z2 2.6
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4. Select a focus option in the control panel (Figure 3.3).

The focal distance to the camera is set a stage z = 0 for each field of view. To focus at the top of 
the animal, the stage moves down so that the top of the animal is at z = 0. You can enter the height 
of the animal and select the “use subject height” option or use the manual focus option to 
determine the proper subject height for the area to be imaged. See Appendix B on page 167 for 
manual focus instructions.

5. Select Overlay to view an overlay image (registered photograph and luminescent image) after 
acquisition.

6. Click Acquire when you are ready to capture the image.

7. Enter information about the image in the Edit Image Labels box that appears (optional). 
Click OK.

Figure 3.3  Choose a focus option in the control panel

NOTE: If you want to check the subject inside the chamber before acquisition, take a
photograph—uncheck the Luminescent option, choose the Photograph option, and click
Acquire. Be sure to select the Luminescent option after taking the photograph.

NOTE: If necessary click  in the control panel to operate in single image mode. In
single image mode, the  button appears in the control panel. Use this button to set
up sequence acquisition (see page 33 for more details on sequence setup).

NOTE: You can enter image label information at any time during or after acquisition. If you do
not want to enter image information, click Cancel. See page 58 for details on adding
information to an image after acquisition.
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If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 3.5). When Autosave is enabled, all images acquired during the session are automatically 
saved to a user-selected location. A different location can be chosen at any time (select 
Acquisition → Auto-Save on the menu bar).

8. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 46 for details.

Image acquisition begins and the upper area of the control panel changes to red color. During 
acquisition, the Acquire button in the control panel becomes a Stop button. Click Stop to cancel 
acquisition.

The control panel returns to blue color when acquisition is finished and the image window 
appears (Figure 3.6). 

Figure 3.4  Enter information to include with the image (optional)

Figure 3.5  Autosave prompt

Information entered here appears in the 
image label (see Figure 3.6 on page 25).
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Figure 3.6  Overlay (luminescent image on photograph) in the image window

TIP: See the tech note Determine Saturation for information on pixel measurements (select Help
→ Tech Notes on the menu bar).

Table 3.2  Image window

Item Description

Units Select the measurement units for the image display from this drop-down list. The available 
units depend on the type of image data. See the concept tech note Image Display and 
Measurement for more details (select Help → Tech Notes on the menu bar).

Display A list of image types available for display, for example, overlay. For more details on the 
different types of image displays, see Table 2.2 on page 10.

Info Click to display or hide the image label. The image label includes information you enter in 
the Edit Image Labels dialog box (Figure 3.6) and other image information automatically 
recorded by the software.

Opens a dialog box that enables you to export the active view as a graphic file.

Click Info to show the Image Label information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.
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3.2 Fluorescent Imaging With Epi-Illumination
Fluorescent imaging captures signals from fluorescent molecular reporters. This section explains 
how to acquire a single fluorescent optical image with epi-illumination (excitation light source 
located above the stage):

 Quick guide – See Figure 3.7 on page 27.

 Detailed instructions – See page 22.

See page 33 for information on acquiring a fluorescent sequence.

Creates a preview picture (snapshot) of the image or thumbnails that the Living Image 
Browser displays when the data are selected in the browser. For more details on the browser, 
see page 48.

Color Scale Provides a reference for the pixel intensities in a luminescent or fluorescent image. Pixels 
less than the color scale minimum do not appear in the image. Pixels greater than the color 
scale maximum are displayed in the maximum color.

TIP: See the concept tech note Fluorescent Imaging for more about fluorescence imaging theory
(select Help → Tech Notes on the menu bar).

Table 3.2  Image window (continued)

Item Description

Preview picture of the data selected in the browser (blue row)
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Quick Guide: Acquire a Fluorescent Image With Epi-Illumination

Figure 3.7  Quick Guide – Acquire a fluorescent image with epi-illumination

3. Put a check mark next to “Fluorescent” and 
select “Auto” exposure.

4. Select an excitation and emission filter.

5. Choose “Photograph” and “Overlay”.

6. Select “Use subject height” and enter the 
height in centimeters.

7. Click Acquire.

8. When prompted, select a location for the image data (optional). Image data acquired during the 
session will be automatically saved to this location.

9. Enter experiment and subject information in the dialog box that appears (optional).

The image window and tool palette appear when acquisition is finished.

1. Start the Living Image® software  and 
initialize the IVIS® Lumina II (page 5).

Note: See the IVIS Lumina II Hardware 
Manual (part no. 117110_Rev01) for more 
information on the instrument.

2. Place the anesthetized subjects in the 
imaging chamber and close the door.

Image Window Tool Palette

The Tool Palette includes the:
 Image Adjust tools (page 61)
 Corrections/Filter tools (page 63)
 Image Information tools (page 57)
 ROI Tools (page 82)

See Table 3.2 on page 25 for more details on 
the image window.
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Acquire a Fluorescent Image

This section provides detailed instructions for fluorescent image acquisition with epi-illumination 
(excitation light source located above the stage). 

1. Put a check mark next to Fluorescent and select Auto exposure (click the  arrows) in the control 
panel.

The software automatically determines the binning and F/Stop settings. 

Alternatively, manually set the exposure, binning, and F/Stop. See Table B.1 on page 164 for 
details on these parameters.

2. Select an excitation and emission filter from the drop-down lists.

The instrument has 10 narrow band excitation filters that span 415-760nm with a 30nm bandwith. 
There are five emission filter wheel options. 

Table 3.3 shows the wavelength range for the standard filters set and the center wavelength for 
the low range, mid range, mid-high range and high range emission filters which have a 20nm 
bandwidth. 

NOTE: The IVIS® Lumina II should be initialized and the temperature locked before setting the
imaging parameters in the control panel. See page 7 for more details.

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on the
menu bar).

Figure 3.8  Control panel
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3. Put a check mark next to Photograph.

4. Select a Field of View (size of the stage area to be imaged). 

1Position E is available when the XFOV-24 lens (part no. 123177) is installed.
2Position Z is available when the ZFOV-2.6 lens (part no. 127285) is installed.

5. Select a focus option (Figure 3.9). 

The focal distance to the camera is set a stage z = 0 for each field of view. To focus at the top of 
the animal, the stage moves down so that the top of the animal is at z = 0. You can enter the height 
of the animal and select the “use subject height” option or use the manual focus option to 
determine the proper subject height for the area to be imaged. See Appendix B on page 167 for 
manual focus instructions.

Table 3.3  Standard filter sets for use with the IVIS® Lumina II

Standard High Resolution 
Excitation Filter Set (nm)

Emission Filter Option (nm)

430

465

500

535

570

605

640

675

710

745

Standard: 515 – 575, 575 – 650, 695 – 770, 810– 875

Low Range: 500, 520, 540, 560, 580, 600, 620

Mid Range: 580, 600, 620, 640, 660, 680, 700

Mid High Range: 640, 660, 680, 700, 720, 740, 760

High Range: 720, 740, 760, 780, 800, 820, 840

TIP: See the concept tech note Detection Sensitivity for more information about the Field of View
(select Help → Tech Notes on the menu bar).

Table 3.4  Field of View (FOV) settings

FOV Setting FOV (cm)

A 4

B 6.5

C 13

D 19.5

E1 24

Z2 2.6
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6. Select Overlay to view an overlay image (registered photograph and fluorescent image) after 
acquisition.

7. Click Acquire when you are ready to capture the image.

8. Enter information about the image in the Edit Image Labels box that appears (optional). Click 
OK.

Figure 3.9  Choose a focus option in the control panel

NOTE: If you want to check the subject inside the chamber before acquisition, take a
photograph—uncheck the Fluorescent option, choose the Photograph option, and click
Acquire. Be sure to check the Fluorescent option after taking the photograph.

NOTE: If necessary click  in the control panel to operate in single image mode. In
single image mode, the  button appears in the control panel. Use this button to set
up sequence acquisition (see page page 33 for more details on sequence setup).

NOTE: You can enter image label information at any time during or after acquisition. If you do
not want to enter image information, click Cancel. See page 58 for details on adding
information to an image after acquisition.
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If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 3.11). When Autosave is enabled, all images acquired during the session are 
automatically saved to a user-selected location. A different location can be chosen at any time 
(select Acquisition → Auto-Save on the menu bar).

9. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 46 for details.

Image acquisition begins and the upper area of the control panel changes to red color. During 
acquisition, the Acquire button in the control panel becomes a Stop button. Click Stop to cancel 
acquisition.

The control panel returns to blue color when acquisition is finished and the image window 
appears (Figure 3.12).

Figure 3.10  Enter information to include with the image (optional)

Figure 3.11  Autosave prompt

Information entered here appears in the 
image label (see Figure 3.12 on page 32).
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Figure 3.12  Overlay (fluorescent image on photograph) in the image window

See Table 3.2 on page 25 for details on the image window.

TIP: See the tech note Determine Saturation for information on pixel measurements (select Help
→ Tech Notes on the menu bar).

Click Info to show the 
Image Label information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.
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3.3 Acquire a Sequence Using the Imaging Wizard
The Imaging Wizard (Figure 3.13) provides a convenient way to set up a sequence for some imaging 
applications (see Table 3.5 and Table 3.6 on page 35). The acquisition parameters for each image in 
a sequence must be specified. The wizard guides you through a series of steps, prompting you for the 
information that the software needs to set up the sequence. 

This section explains how to use the Imaging Wizard and acquire a sequence of luminescent or 
fluorescent images. A sequence can also be set up manually (see page 41 for details).

Set Up a Sequence

1. Click Imaging Wizard in the control Panel (Figure 3.14).

2. If necessary, click Restart in the Imaging Wizard to show the first page of the wizard.

3. Double-click Bioluminescence or Fluorescence  imaging.

Figure 3.13  Imaging Wizard

TIP: See the Imaging Wizard tech note for a quick guide (select Help → Tech Notes on the menu
bar).

NOTE: The IVIS® Lumina II should be initialized and the temperature locked before setting up the
imaging parameters. See page 7 for more details.
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4. Click Next in the wizard and choose the type of image sequence to acquire.

See Table 3.5 and Table 3.6 on page 35 for more information on the imaging options. 

Figure 3.14  Opening the Imaging Wizard

NOTE: DyCE acquisition requires a separate license. The DyCE option appears in the Imaging
Wizard if the software is appropriately licensed. Select Help → License Information to view
the Living Image® license details.

Figure 3.15  Choose the type of image sequence

If this screen does not appear 
when the wizard starts, click 
Restart Wizard  (on 
the wizard screen) to restart 
the wizard.

Imaging Wizard – Bioluminescence options Imaging Wizard – Fluorescence options
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5. Step through the rest of the wizard.

Each page of the wizard guides you with step-by-step instructions and descriptions. When you 
finish the wizard, it sets up the sequence to acquire (Figure 3.16).

6. To clear the sequence, click the Remove button  and select All.

Table 3.5  Imaging Wizard – bioluminescence imaging options

Option Description See Page

Open Filter Acquires a luminescent image at maximum sensitivity.

DyCE Acquires a time series of optical images following a bolus injection of 
probe (radiotracer, bioluminescent, or fluorescent) to track probe 
biodistribution.

Note: DyCE imaging and analysis requires a separate license. 

140

Table 3.6  Imaging Wizard – fluorescence imaging options

Option Description See Page

Filter Pair Choose this option to acquire measurements of one or more 
fluorescent probes.

Spectral Unmixing/
Filter Scan

Acquires an image sequence for analysis when more than one 
reporter is used in the same animal model. Acquires an image 
sequence for analysis with the Spectral Unmixing tools to:
 Extract the signal of one or more fluorophores from the tissue 

autofluorescence.

 Determine the optimum excitation and emission filter for a probe.

119

DyCE Acquires a time-series of optical images following a bolus injection of 
radiotracer to enable detection of radiotracer distribution by tracking 
Cerenkov emission from charged decay products. 

Note: DyCE imaging and analysis requires a separate license. 

140

Figure 3.16  Control panel and sequence setup

Each row in the sequence table specifies the acquisition parameters for one image in the sequence. See 
page 42 for details on the sequence table. 

Sequence table
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Acquire the Sequence
1. Confirm that the IVIS® Lumina II is initialized and the CCD temperature is locked. (See page 7 

for details.)

2. Click Acquire Sequence in the control panel when ready to begin acquisition.

3. Enter information about the image in the Edit Image Labels box that appears (optional). Click 
OK (Figure 3.17).

If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 3.18). When Autosave is enabled, all images acquired during the session are 
automatically saved to a user-selected location. A different location can be chosen at any time 
(select Acquisition → Auto-Save on the menu bar).

4. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 46 for details.

Image acquisition begins and the upper area of the control panel changes to red color. During 
acquisition, the Acquire button in the control panel becomes a Stop button. Click Stop to cancel 
acquisition.

NOTE: You can enter image label information at any time during or after acquisition. Click Cancel
if you do not want to enter image information.

Figure 3.17  Enter information to include with the image (optional)

Figure 3.18  Autosave prompt

Information entered here appears in the 
image label (see Figure 3.19 on page 37).
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The image window displays the images as they are acquired. The control panel returns to blue 
color when acquisition is finished and the Tool Palette appears (Figure 3.19).

Figure 3.19  Image window and Tool Palette

TIP: See the tech note Saturated Pixels In an Image for information on pixel measurements (select
Help → Tech Notes on the menu bar). 

Table 3.7  Sequence View window

Item Description

Units Select the measurement units for the image display from this drop-down list. The available 
units depend on the type of image. See the concept tech note Image Display and Measurement 
for more details (select Help → Tech Notes on the menu bar).

Use Saved 
Colors

Choose this option to display the image data using the color table that was specified in the 
Preferences at the time of acquisition. If this option is not selected, image data are displayed 
using the color table currently specified in the Preferences. 

Click Info to show 
the Image Label 
information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.

Sequence View
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Options Layout - Choose a display option for the images in a sequence (Default, Dynamic, or Film 
Strip). For example, here is Film Strip mode:

Sort by - Options for ordering images in the sequence window. This option only applies to 
images that were opened using the “Load as Group” function in the Living Image browser.

Default - Order in which the images are stored in the folder.

TimeStamp - Ascending order of the image acquisition time. 

UserID - Ascending alphanumeric order of the user ID

Display - Choose the types of information to display with each image.

Info Click to show or hide the image label information (Figure 3.19).

Opens all of the images in the sequence.

Closes all open images.

Opens the Edit Sequence dialog box that enables you to add or remove images from the 
sequence.

Enables you to export the active image as a graphic file (for example, .png, .dcm).

Table 3.7  Sequence View window (continued)

Item Description

In this example, exposure time 
and binning factor are displayed 
on each image 
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3.4 Acquire Multiple Sequences in Batch Mode
Use the batch mode to set up multiple, separate sequences which will be automatically acquired, one 
after another, without manual intervention.

To setup and acquire sequences in batch mode:

1. Click Sequence Setup in the control panel.

2. Choose the Batch Sequences option (Figure 3.20).

3. To set up the first sequence, do either of the following:

 Click Imaging Wizard and step through the wizard (see page 33 for details).

OR

Creates a preview picture (snapshot) of the image or thumbnails that the Living Image Browser 
displays when the data are selected. See page 48 for more details on the browser.

Figure 3.20  Control panel

Table 3.7  Sequence View window (continued)

Item Description

Preview picture of the selected data

Batch Sequences option
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 Set up the sequence manually (see page 41 for details).

4. To set up the next sequence:

 If using the Imaging Wizard, repeat step step 3.

Each sequence is displayed in a separate tab.

 If setting up the sequence manually, click the button  in the sequence table to add a new tab, 
then proceed with manual setup in the new tab.

5. To remove a sequence, click the sequence tab and then click the  button.

6. Click Acquire Sequence when you are ready to capture the sequences.

Image acquisition proceeds with no intervening time delay between sequences.

To save the batch sequence setup:

1. Click the Save button .

2. Enter a file name (.xsq) and choose a location for the file in the dialog box that appears.

NOTE: Sequence tabs can be renamed. Double-click a tab name to edit it. Alternatively, right-
click the selected name to view a shortcut menu of edit commands (for example, Cut, Copy,
Paste).

Figure 3.21  Multiple sequence tabs

Three sequences are specified in this example.

NOTE: If the check mark is removed next to the Batch Sequences option in the control panel
(Figure 3.20), only the sequence in the active tab will be acquired.

Sequence tabs

Adds a new tab (use with 
manual sequence setup)

Removes the active tab and its sequence

Sequence table

Click to open or save a 
batch sequence setup 
(.xsq)
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3.5 Manually Set Up a Sequence
This section explains how to set up an image sequence if you do not use the Imaging Wizard. The 
sequence parameters in the sequence table can be saved as a Living Image Sequence Setup file (.xsq).

For details on image acquisition, see Acquire the Sequence on page 36.

1. Click Sequence Setup in the control panel (Figure 4.30).

The sequence table appears.

2. If necessary, click the Remove button  and select All to clear the sequence table.

3. Choose a subject and probe from the drop-down lists (Figure 3.23)

TIP: It may be convenient to create an image sequence by editing a sequence setup generated with
the Imaging Wizard or an existing sequence setup (.xsq). Save the modified sequence setup to a
new name.

Figure 3.22  Opening the sequence table

Figure 3.23  Choose a subject and probe
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4. Specify the imaging settings for the first image in the sequence. (See Appendix B on page 164 
for details on the imaging parameters in the control panel.)

5. Click the Add button .

The acquisition parameters appear in the sequence table (Figure 3.24).

6. Repeat step 4 to step 5 for each image in the sequence.

7. To set a time delay between each acquisition, enter a time (minutes) in the Delay box in the 
sequence table.

8. To save the sequence setup information (.xsq):

a. Click the Save button  in the sequence table.

b. Select a directory, enter a file name, and click Save in the dialog box that appears.

NOTE: If you selected Photograph and the photograph Reuse option in the control panel
(Figure 3.24), the IVIS® Lumina II acquires only one photograph for the entire sequence. If this option
is not chosen, the system acquires a photograph for each image in the sequence.

Figure 3.24  Control panel and sequence table with image settings

Table 3.8  Sequence table

Item Description

Starts the Imaging Wizard.

Displays a dialog box that enables you to select and open a sequence setup (.xsq), 
sequenceinfo.txt, or clickinfo.txt file.

Displays a dialog box that enables you to save the information in the sequence table to a 
sequence setup file (.xsq).

Display Photographic Settings Choose this option to include the photograph exposure time, binning, and F/Stop in the 
sequence table.

If a subject and probe are specified (optional), the software uses the information to 
automatically set parameters in the Spectral Unmixing and Planar Spectral Imaging tools. 
If a subject or probe is not selected here, the default parameters appear in the Tool 
Palette.

Number of Segments The sequence specified in the sequence table is called a segment. Choose this option to 
set the number of segments to acquire and the time delay between segments. This is 
useful for acquiring data for kinetic analysis.

Delay Specifies a time delay between each segment acquisition.
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Editing Image Parameters

You can edit imaging parameters in the sequence table or in the control panel.

To edit a parameter in the sequence table:

1. Double-click the cell that you want to edit (Figure 3.25).

2. Enter a new value in the cell or make a selection from the drop-down list. To apply the new value 
to all of the cells in the same column, click .

3. Click outside the cell to lose focus.

To edit a parameter in the control panel:

1. Select the row that you want to modify in the sequence table.

2. Set new parameter values and/or imaging mode in the control panel.

3. Click  in the sequence table.

Inserting Images in a Sequence

Method 1:

1. Select the sequence table row that is below where you want to insert a new image (row).

2. Set the imaging mode and parameters in the control panel.

3. Click  to insert the new image above the selected row,

Applies the selected cell value to all cells in the same column.

Remove Selected - Deletes the selected row from the sequence table.

Remove All - Removes all rows from the sequence table.

Updates the selected row in the sequence table with the acquisition parameters in the 
control panel.

Inserts a row above the currently selected row using the information from the control 
panel.

Adds a new row at the end of the sequence setup list.

Figure 3.25  Control panel and sequence table

Table 3.8  Sequence table (continued)

Item Description
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Method 2:

1. Select the row(s) of interest and right-click the sequence table to view a shortcut menu of edit 
commands (Figure 4.34 on page 57).

Removing Images From a Sequence

Method 1:

1. Select the row(s) that you want to delete.

2. Click  and choose Selected from the drop-down list.

Method 2:

Select the row(s) of interest and right-click the sequence table to view a shortcut menu of edit 
commands (Figure 3.26).

Figure 3.26  Sequence table – edit commands in the shortcut menu

Table 3.9  Sequence table – shortcut menu edit commands

Command Description

Copy row(s) Copies the selected row(s) to the system clipboard.

Select All Selects all rows in the sequence table.

Delete row(s) Deletes the selected row(s) from the sequence table.

Replace Row(s) Replaces the row(s) selected in the sequence table with the rows in the system 
clipboard. 

Note: The Replace function is only available when the number of rows in the 
system clipboard is the same as the number of rows selected in the sequence 
table.

Paste Row(s) Adds copied rows to end of the sequence.
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3.6 High Resolution Imaging
The optional Optical Zoom Lens attachment enables close up and high resolution imaging on the 
IVIS Lumina, IVIS Lumina XR, and IVIS Kinetic Imaging Systems. When the Zoom lens attachment 
is installed, only the “Z” field of view setting (2.6 cm) is available for single-image or sequence 
acquisition. 

The imaging system is set to the Z field of view position until the Zoom lens attachment is removed. 
If the Zoom lens attachment is installed when the Living Image software is closed, the stage will 
move to the Z position when the system is initialized.

Installing the Zoom Lens Attachment

1. Choose the Zoom option in the control panel (Figure 3.27).

You are prompted to insert the Zoom Lens attachment.

2. Click OK in the prompt after you install the Zoom Lens attachment in the imaging chamber.

The stage moves to the “Z” field of view position. 

NOTE: Avoid touching the optical glass when installing or removing the Optical Zoom Lens
attachment.

Figure 3.27  Control panel, Zoom option selected

NOTE: Single images or sequential images can only be acquired at the Z field of view setting when
the Zoom Lens attachment is installed. During sequence setup, if you attempt to change away from
the Z setting, the sequence table will be cleared. If you attempt to change from another field of view
setting to the Z setting, the sequence table is cleared of all previous settings before the camera
settings for the Z position are added.
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Removing the Zoom Len Attachment

The imaging system is set to the "Z" field of view until the Zoom Lens attachment is removed. 

1. Remove the check mark next to Zoom in the control panel (Figure 3.28).

The stage moves to position C, then you are prompted to remove the lens attachment.

2. Click OK in the prompt after you remove the Zoom Lens attachment.

3.7 Manually Saving Image Data
When you acquire the first image(s) of a session, you are prompted to enable the autosave feature. If 
autosave is enabled, all images acquired during the session are automatically saved to a user-selected 
location. You can choose a different location at any time (select Acquisition → Auto-Save on the 
menu bar).

This section explains how to manually save data if you do not want to use the autosave feature.

1. Turn off the autosave feature (select Acquisition on the menu bar and remove the check mark next 
to Auto Save).

2. After image or sequence acquisition, click the Save button . Alternatively, select File → Save 
on the menu bar.

3. Select a directory in the dialog box that appears, and click OK.

3.8 Exporting Images
The active image view can be saved in different file formats (for example, .bmp, .dcm).

NOTE: Always store the lens wrapped in its protective container.

Figure 3.28  Control panel, remove the check mark next to Zoom

NOTE: The software automatically includes the user ID, and a data and time stamp with the data.
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1. Open an image or sequence.

2. Click the Export Graphics button  (Figure 3.29).

3. Select a directory in the dialog box that appears and enter a file name.

4. Click Save.

Figure 3.29  Exporting an image to a graphic file

NOTE: To export a sequence to DICOM (.dcm) format, select Export → Image/Sequence as
DICOM on the menu bar. This creates a directory that contains the .dcm files and a
SequenceInfo.txt.



4 Working With Optical Image Data

Loading Optical Image Data
About the Image Window and Tool Palette on page 54
Viewing Image Information on page 57
Adding Comments or Tags to an Image on page 59
Adjusting Image Appearance on page 61
Correcting Optical Image Data on page 63
Viewing Intensity Data and Making Measurements on page 65
Overlaying Multiple Images on page 73
Rendering Intensity Data in Color on page 76
Exporting or Printing Images on page 77
Editing an Image Sequence on page 79
Creating an Image Sequence from Individual Images on page 80

4.1 Loading Optical Image Data
You can load (open) optical images from the:

 Living Image Browser (see below)

 Toolbar or menu bar (page 52)

Multiple data sets can be open at the same time. 

Loading Optical Images From the Living Image Browser

The Living Image Browser provides a convenient way to browse and preview optical data, view 
information about the data, and load the data.

To start the browser:

1. Click the Browse button . Alternatively, select File → Browse on the menu bar.

2. In the dialog box that appears, select the folder of interest and click OK.

The Living Image Browser appears (Figure 4.1). It displays all Living Image data located in the 
folder and its subfolders, along with the user ID, label information, and camera configuration 
information.

NOTE: Select File → Recent Files on the menu bar to view recently opened files.

NOTE: The next time you start the Living Image software and open the Browse For Folder box, the
software automatically returns to the last folder visited.
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Figure 4.1  Opening the Living Image Browser

Living Image Browser

 – Image

 – Image sequence

 – DyCE image sequence
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3. To load data, do one of the following:

 Double-click the data row.

 Right-click the data name and select Load on the shortcut menu.

 Select the data row and click Load.

 Double-click the thumbnail.

The image(s) and Tool Palette are displayed. Green rows in the browser indicate loaded data 
(Figure 4.3). 

Figure 4.2  Living Image Browser 

Click a column header to sort the 
browser contents in ascending 
alpha numeric order. Click the 
column header again to sort in 
descending alpha numeric order.

To expand a sequence, click the 
 arrow next to .

To view data properties, 
right-click a row and select 
Properties on the 
shortcut menu.

To preview data, click a row. 

Note: A preview snapshot is automatically taken at the time of image or sequence acquisition. A 
snapshot can also be captured manually (see page 26 for more details).
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Figure 4.3  Image sequences opened (“loaded”)

Multiple data sets can be loaded at the same time.

Table 4.1  Living Image Browser

Item Description

Hide Browse View Closes the browser table.

Close Preview Closes the image preview box.

Label Set A drop-down list of the available label sets which specify image information 
(column headers) that is displayed in the Living Image Browser.

Add to List If this option is chosen, the data selected in the Browse for Folder box is added 
to the Living Image Browser. If this option is not chosen, the data selected in 
the Browse for Folder box replaces the contents of the Living Image Browser, 
except for the loaded data.

Browse Opens the Browse For Folder box.

View The name of the Living Image Browser configuration (the column headers and 
their order in the browser). 

Configure Opens a dialog box that enables you create and save custom Living Image 
Browser configurations. 

Note: To reorder a column in the browser, click the column header, then press 
the mouse key while you drag the header left or right. Release the mouse key 
to set the new position.
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Opening Data from the Menu or Toolbar

1. Click the Open button  on the toolbar. Alternatively, select File → Open on the menu bar.

2. In the box that appears, choose a file type filter from the drop-down list (Figure 4.4).

Load as Group Enables you to select particular images that you want to view as a sequence. 
The images may be acquired during different sessions.

To select adjacent images in the browser, press and hold the Shift key while 
you click the first and last file in the selection. 

To select non-adjacent images in the browser: 
PC users: Press and hold the Ctrl key while you click the images in the 
browser
Macintosh users: Press and hold the Cmd key (apple key) while you click the 
images in the browser. 

Note: The Load as Group option is only available when two or more images 
(non-kinetic) are selected in the browser. 

Tip: See the tech note Loading Groups of Images for a quick guide (select Help 
→ Tech Notes on the menu bar).

Load Opens the selected image or image sequence.

Remove Removes a user-selected image sequence(s) from the browser.

Close Closes the Living Image Browser.

NOTE: To open a recently viewed file, select File → Recent Files on the menu bar.

Figure 4.4  Opening data from the toolbar or menu bar

Table 4.1  Living Image Browser (continued)

Item Description

Select the file type(s)
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3. Navigate to the file and click double-click it. Alternatively, select the data and click Open.

Organizing Images

When multiple image windows are open, you can organize them in a cascade or tile arrangement. 

Choose Window → Cascade or Window→ Tile on the menu bar.

Table 4.2  File filters

File Type Filter Shows:

Living Image files Click*.txt – an image (Living Image file format).

Sequence*.txt – an image sequence (Living Image file format).

*.dcm – kinetic data or an image that was exported to a DICOM file.

TIFF Image Files Graphic files (*.tif, *.tiff).

All Files (*.*) All file types.

Figure 4.5  Image windows: cascade (top) or tiled (bottom)
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4.2 About the Image Window and Tool Palette

Image Window

An image or image sequence is displayed in an image window. Multiple image windows can be open 
at the same time. 

Figure 4.6  Image windows, sequence view and single image

The options available in the image window depend on the type of active image data.

Table 4.3  Image window 

Item Description

Units Select the measurement units for the image display from this drop-down list. The available 
units depend on the type of image data. See the concept tech note Image Display and 
Measurement for more details on measurement units (select Help → Tech Notes on the 
menu bar).

Use Saved 
Colors (image 
sequence)

Choose this option to display the image data using the color table that was specified in the 
Preferences at the time of acquisition. If this option is not selected, image data are 
displayed using the color table currently specified in the Preferences. 

Double-click an image in 
the sequence to view it in a 
separate image window

Tool palette
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Options 

(image 
sequence)

Layout – Choose a display option for the images in a sequence (Default, Dynamic, or Film 
Strip). For example, here is Film Strip mode:

Sort by – Options for ordering images in the sequence window:
 Default – Order in which the images are stored in the folder.

 TimeStamp – Ascending order of the image acquisition time.

 UserID – Ascending alphanumeric order of the user ID.

Display - Choose the types of information to display with each image.

Labels – Enables you to select the information to include in the image label.

Info Click to show or hide the image label. The image label includes information you enter in 
the Edit Image Labels dialog box (see page 25) and other information automatically 
recorded by the software.

Table 4.3  Image window  (continued)

Item Description

In this example, exposure time 
and binning factor are displayed 
on each image 

Image label
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Tool Palette

The Tool Palette appears when you open an image or sequence. The options available in the Tool 
Palette depend on the type of active image data. A tool is only available if the data set includes the 
components that the tool requires to perform the analysis.

Opens all of the images in a sequence.

Closes all open images of a sequence.

Opens the Edit Sequence dialog box that enables you to add or remove images from the 
sequence display.

Opens a dialog box that enables you to export the active view as a graphic file.

Takes a “snapshot” that is displayed with the data in the Living Image Browser. See 
page 48 for more details on the browser.

NOTE: The DyCE tools require a separate license. 

Figure 4.7  Tool palette

See page 11 for an overview of the Living Image tools.

Table 4.3  Image window  (continued)

Item Description

Snapshots of an image sequence

Click to expand a tool
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4.3 Viewing Image Information
At acquisition, the software captures image information such as camera parameters and any image 
label information you entered at acquisition time (Figure 4.8).

Detailed information about images is available in the View menu.

1. Open an image or sequence.

2. Select View → Image Information on the menu bar.

The Image Information window appears.

3. Choose an image by making a selection from the Sequences drop-down list and the Images drop-
down list (Figure 4.9).

Figure 4.8  Image window displaying image information

Figure 4.9  Viewing image information

Click Info to display the image label and acquisition information

Image 
label

Drop-down list of images in the 
selected sequence. Or a list of 
single images if “Individual 
Images” is selected in the 
Sequences drop-down list.

Drop-down list of open 
sequences. Choose 
Individual Images from 
the list to show the open 
single images in the 
Images drop-down list.

Choose the Show All 
Sections option to 
display all categories of 
image information.
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4. To view particular information, select a category in the upper box to show the associated 
information in the lower box. For example, select luminescent image in the upper box to show 
the luminescent image acquisition parameters.

Editing the Image Label

You can edit image label information or add information to the label after acquisition.

To edit the image information:

1. Open an image or sequence.

2. Click Info to display the image label.

3. Edit the label information.

To add information to the image label:

1. Click the  toolbar button. Alternatively, select Edit → Image Labels on the menu bar.

2. In the Edit Image Labels box that appears, select information and/or enter a comment 
(Figure 4.11).

Figure 4.10  Image information

NOTE: If a single image is active, changes are applied to that image only. If a sequence is active,
changes are applied to each image of the sequence.

Edit an entry. For example, 
revise the comment.
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3. Click OK when finished.

The image information is updated.

4. Save the image to save the updated image label (select File → Save or File → Save As on the 
menu bar).

4.4 Adding Comments or Tags to an Image

Adding Comments

Comments can be added to an image and saved with the image.

1. Open an image.

2. Right-click the image and select Insert Comment on the shortcut menu. Enter comments in the 
yellow box that appears (Figure 4.12).

To reposition a comment: 

1. Position the mouse pointer over the comment.

2. When the hand tool appears , use a click-and-drag operation to move the comment box, then 
click the mouse to set the location.

To remove a comment(s):

 To remove a comment, right-click the comment and select Remove Comment on the shortcut 
menu.

 To remove all comments, right-click the image and select Remove All Comments on the shortcut 
menu.

Figure 4.11  Edit Image Labels
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Tagging an Image

An image tag displays the x,y pixel coordinates of the location, and the pixel intensity (z, counts or 
photons). You can apply a tag at a user-selected location in an image. 

To apply a tag:

1. Right-click a location in the image. 

2. Select Insert Tag on the short cut menu.

Figure 4.12  Add a comment to an image

Figure 4.13  Insert a tag on an image (left), move the tag label (right)
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To move a tag:

1. Position the mouse pointer over the tag.

2. When the hand tool appears , use a click-and-drag operation to move the tag, then click the 
mouse to set the tag location.

3. A line between the pixel and the tag identifies the location associated with the tag.

4.5 Adjusting Image Appearance
Use the Image Adjust tools to adjust the appearance of an image (Figure 5.14).

NOTE: Not all tools are available for all image display modes. Some tools are available for single
images, but not image sequence and vice versa. For example, the Correction/Filtering and Image
Information tools are available for an image, but not for an image sequence.

Figure 4.14  Tool Palette, Image Adjust tools

Table 4.4  Image Adjust tools

Item Description

Click this button to incrementally zoom out on the image (reduces the image dimensions in 
the image window). Note: The zoom tools are also available in the shortcut menu when you 
right-click the image (Cmd-click for Macintosh users).

Click this button to incrementally zoom in on the image (incrementally magnifies the image 
in the image window).

Color scale Min and Max
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Click this button to magnify the area inside a rectangle that you draw using a click-and-drag 
operation. (Sets the dimensions of the magnified area equal to image window dimensions.)

Click this button to return the image to the default display magnification.

Click this button to move a magnified image (pan) in the image window. For more details, 
see page 63.

Click this button to hide or display the image min/max information in the image window

Click this button to hide or display the color scale in the image window

Click this button to hide or display the color scale min/max information in the image window

Photo 
Adjustment

Brightness – Click and move the slider left or right to adjust the brightness of an image 
displayed in overlay or photograph mode. Alternatively, enter a brightness value.

Contrast – Click and move the slider left or right to adjust the gamma of an image displayed 
in overlay mode. Alternatively, enter a gamma value. (Gamma is related to image contrast.)

Opacity – Click and move the slider left or right to adjust the opacity of the pseudocolor 
luminescent data of an image displayed in overlay mode. Alternatively, enter an opacity 
value.

Color Scale Min – The minimum pixel intensity associated with the color scale for an image. Pixels less 
than the minimum value are not displayed.

Max – The maximum pixel intensity associated with the color scale for an image. Pixels 
greater than the maximum value are displayed in the maximum color.

Color Scale 
Limits

Auto – If this option is chosen, the software sets the Min and Max values to optimize image 
display and suppress background noise. The Min and Max settings can be manually 
adjusted to further optimize the image display for your needs.

Full – Choose this option to set the Max and Min values to the maximum and minimum data 
values in the image.

Manual – Choose this option to enter Max and Min values for the image display.

Individual – Applies separate scale limits to each image in a sequence. Note: This option is 
only available when an image sequence is active.

Color Table  

Click the drop-down arrow to select a color table for the image data. See the concept tech 
note Image Display and Measurement for more details on color tables (select Help → Tech 
Notes on the menu bar).

Reverse – Choose this option to reverse the selected color table.

Logarithmic Scale – Choose this option to apply a log scale to the relationship between 
numerical data and the color range in the color table. A log scale improves the visibility of 
dark areas in an image.

Table 4.4  Image Adjust tools (continued)

Item Description
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Magnifying or Panning in the Image Window

To incrementally zoom in or out on an image:

Click the  or  button. Alternatively, right-click the image and select Zoom In or Zoom Out on 
the shortcut menu.

To magnify a selected area in an image:

1. Click the  button. Alternatively, right-click the image and select Area Zoom on the shortcut 
menu.

2. When the pointer becomes a +, draw a rectangle around the area that you want to magnify.

The selected area is magnified when you release the mouse button.

To reset the magnification (remove magnification):

Click the  button. Alternatively, right-click the image and select Reset Zoom on the shortcut 
menu.

To pan the image window:

1. Click the  button. 

2. When the pointer becomes a , click and hold the pointer while you move the mouse.

4.6 Correcting Optical Image Data
Use the Corrections/Filtering tools to subtract background or apply corrections to the optical image 
data. You can also apply smoothing and soft binning to the image data.

NOTE: Panning helps you view different areas of a magnified image. If the image has not been
magnified, you cannot pan the image.

TIP: See these technical notes for helpful information (select Help → Tech Notes on the menu
bar).
 Detection Sensitivity (includes information about binning and smoothing).
 Luminescent Background Sources and Corrections.
 Fluorescent Imaging for more about fluorescent background.

Figure 4.15  Tool Palette, Corrections/Filtering tools

Note: Read Bias Subtraction and 
Flat Field Correction are default 
mandatory corrections in Radiance 
units mode. These corrections can 
be cleared in counts mode.
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Table 4.5  Corrections/Filtering tools

Item Description

Adaptive FL Background 
Subtraction

Opens the Photo Mask Setup box that enables you to set the photo mask for 
adaptive fluorescent background subtraction. 

Tip: See the tech note Adaptive Fluorescence Background Subtraction (select 
Help → Tech Notes on the menu bar).

Read Bias Subtraction/Dark 
Charge Subtraction

Select this check box to subtract dark background from the image data. If a dark 
charge image is available for the imaging conditions, the dark background 
image, including read bias noise, will be subtracted. Otherwise, only read bias 
noise will be subtracted. 

Note: In Radiance (Photons) mode, dark background or read bias subtraction 
is a mandatory default. In counts mode, the check box can be cleared.

Tip: See the tech note Luminescent Background Sources and Corrections 
(select Help → Tech Notes on the menu bar).

Flat Field Correction Select this check box to apply flat field correction to the image data. 

Note: In photons mode, flat field correction is a mandatory default. In counts 
mode, the check box can be cleared.

Cosmic Correction Select this check box to correct image data for cosmic rays or other ionizing 
radiation that interact with the CCD. See the tech note Image Data Display and 
Measurement for more about cosmic correction (select Help → Tech Notes 
on the menu bar).

Binning Specifies the number of pixels in the image data that are grouped together to 
form a larger pixel (called soft binning). Binning changes the pixel size in the 
image (Figure 4.16). See the tech note Detection Sensitivity for more details on 
binning (select Help → Tech Notes on the menu bar).

Smoothing Computes the average signal of the specified number of pixels and replaces the 
original signal with the average signal (Figure 4.16). Smoothing removes signal 
noise without changing pixel size.

Click this button to return the binning or smoothing to the previous setting and 
update the image.

Figure 4.16  Example of binning and smoothing image data

Binning at acquisition = 8, no smoothing Binning = 2, smoothing = 5x5
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4.7 Viewing Intensity Data and Making Measurements
The Image Information tools enable you to view intensity data and measure distance on an image. 
Pixel data can be viewed in different formats:

Image Information Description See Page

x,y coordinates and 
associated intensity

The x,y pixel coordinates of the mouse pointer location in the image 
and the intensity (counts or photons) at that location.

67

Histogram Histogram of pixel intensities in an image. 67

Line profile Plots a line graph of intensity data at each pixel along a user-specified 
horizontal or vertical line in the image.

68

Figure 4.17  Tool Palette, Image Information tools

Table 4.6  Image Information tools

Item Description

Click this button to display a histogram of pixel intensity (see page 67).

Click this button to display a line profile (see page 68.)

Click this button to display a 3D representation of signal intensity (see page 70).

Click this button to display the distance measurement cursor in the image 
window (see page 71).

Click this button to draw and measure a rectangle on an image (see page 72).

Click this button to display/hide a scale on the x and y-axis of the image 
window.

Click this button to display/hide a grid the image window.
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Units Choose the units (cm or pixels) for distance measurements in the image 
window.

Image Binning – The binning applied to the image. Note: If soft binning is applied to 
the image data, and the binning level is changed from 8 to 16, the new binning 
is indicated as 8x2.

Width/Height – The FOV dimensions. Note: If “Pixels” is selected from the 
Units drop-down list, the dimensions are provided in terms of binned pixels.

Image X,Y – The x,y pixel coordinates of the mouse pointer location in the 
image.

Image Data – The intensity at the pixel location of the mouse pointer. The 
intensity is represented in the units currently selected for the image.

Crop/Distance The x,y pixel coordinates at the upper left corner of the crop tool.

OR

The x,y pixel coordinates at the “A” end of the distance.

The x,y pixel coordinates at the lower right corner of the crop tool.

OR

The x,y pixel coordinates at the “B” end of the distance.

The width and height of the image crop tool.

OR

Δx, Δy from the A to B end of the distance measurement cursor.

For more details, see page 71 and 72.

Table 4.6  Image Information tools

Item Description
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Viewing X,Y Coordinates and Intensity Data
1. Open an image, and the Image Information tools, choose Cm or Pixels from the Units drop-down 

list.

2. Put the mouse pointer over a location in the image.

The x,y coordinates and intensity data are displayed in the Tool Palette.

Image Histogram

The image histogram plots a frequency distribution of the pixel intensities in an image. The software 
sorts the intensities into groups or bins (x-axis) and plots the number of pixels per bin (y-axis). 

To view the image histogram:

1. Open an image, and in the Image Information tools, click the Image Histogram button .

Figure 4.18  x,y coordinates and intensity data at the mouse pointer location

Figure 4.19  View a histogram of pixel intensities

x,y coordinates and 
intensity data at the 
pointer location
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2. To edit the minimum or maximum bin intensity, enter a new value in the Min Bin or Max Bin 
box, or click the  arrows.

3. To edit the number of bins, enter a new value in the # Bins box or click the  arrows.

Line Profile

The line profile plots intensity (y-axis) at each pixel (x-axis) along a user-specified line in the image. 
It is particularly useful for inspecting the detailed character of the image data. The line profile is 
automatically updated when you change the line position.

To display the line profile:

1. Open an image, and in the Image Information tools, click the Line Profile button .

A line appears on the image and the Line Profile window appears. The Line Profile window 
displays the average of the pixel values included in the line width.

NOTE: By default the Auto min/max range of the image data determines the histogram range and
bins (the software sets the min and max values to optimize image display and suppress background
noise). To display the histogram using the full intensity range of the image, click Full in the
Histogram window.

NOTE: In the Overlay display mode, the histogram plots the luminescent data. To obtain a
histogram of the photograph, select Photograph from the Display drop-down list.

Table 4.7  Histogram window

Item Description

Full Displays the histogram using the full intensity range of the image.

Min Bin The lowest intensity bin.

Max Bin The highest intensity bin.

# Bins The total number of bins.

Opens a dialog box that enables you to export the histogram (.csv).

Copies the histogram to the system clipboard.

Opens the print dialog box.

NOTE: In the Overlay display mode, the line profile plots the luminescent data. To obtain a
histogram of the photograph, select Photograph from the Display drop-down list.
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2. To view the line profile at another location in the image, put the mouse pointer over the line. 
When the pointer becomes a , drag the line over the image. The blue part of the line indicates 
the pixel intensities that are plotted in the line profile graph.

The line profile is updated as you move the line move over the image.

Figure 4.20  View a line profile of pixel intensities

Table 4.8  Line Profile window

Item Description

Line Orientation Choose Vertical, Horizontal, or Free Hand from the drop-down list to set the 
orientation of the line in the image window. The Free Hand orientation enables 
you to drag each line segment endpoint to a user- selected position.

Width Sets the line width. The Line Profile window displays the average of the pixel 
values included in the line width.

Position Line position (pixels).

Enables you to choose the grid line pattern to display in the line profile window. 

Exports the line profile data to a .csv or .txt file.

Copies the line profile graph to the system clipboard.

Opens the Print dialog box.

X Min

X Max

Displays the minimum and maximum value of the x-axis. Use the  arrows to 
change the x-axis min or max. If a calibrated unit such as “radiance” is selected 
in the image window, the x-axis units = cm. If “counts” is selected in the image 
window, the x-axis units = pixels. To display the range available for the Min or 
Max, place the mouse pointer over the Min or Max edit box.

Y Min

Y Max

Displays the minimum and maximum value of the y-axis. Use the  arrows to 
change the y-axis min or max. To display the range available for the Y Min or 
Y Max, place the mouse pointer over the Min or Max edit box.

Line Profile window
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Viewing 3D Signal Intensity

1. Open an image and then click the Plot 3D button  in the Image Information tools.

A 3D representation of all signals in the image is displayed in the 3D Plot window (Figure 4.21).

2. To change the display, make a selection from the Plot drop-down list and click the Refresh button 
.

Click to reset the X and Y Min and Max values to the defaults.

Full Scale Select this option to display the full X and Y-axis scales.

Logarithmic Scale Select this option to apply a log scale to the y-axis.

Figure 4.21  3D intensity signal

Table 4.9  3D Plot window

Item Description

Plot Full Image – Displays all signals in the image.

ROI <ROI number or name> – Displays the signal within the selected ROI.

All ROIs – Displays the signal within all ROIs in the image.

Z Max Height of the z-axis. Use the up/down arrows to change the height of the z-axis.

Click to reset the z-axis to the default setting.

Copies the 3D window to the system clipboard.

Table 4.8  Line Profile window

Item Description
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Making Measurements

To measure distance with the measurement cursor:

1. Open an image and click the Distance Measurement Cursor button  in the Image Information 
tools.

A measurement cursor ( ) appears on the image (Figure 4.22). The Tool Palette shows 
the position and length of the cursor.

2. To change the cursor position or size, drag the A or B end of the cursor to a new location on the 
image.

The measurement information in the Tool Palette is updated.

3. To hide the cursor, click the  button.

Opens a Print dialog box that enables you to print the 3D window.

Figure 4.22  Measurement cursor

The Tool Palette displays the measurement cursor position and length.

Table 4.10  Measurement cursor position and length

Item Description*

Pixel x,y coordinates of position A on the cursor. 

Note: Measurements are report in pixels or cm, whichever is selected from the Units drop-
down list in the Image Information tools (Figure 4.23).

Pixel x,y coordinates of position B on the cursor.

Length of the cursor from A to B (number of pixels*), vertical distance from A to B (number 
of pixels*).

Distance Length of the cursor from A to B (number of pixels*).

Table 4.9  3D Plot window (continued)

Item Description

Measurement cursor 
position and length
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*Measurements are reported in pixels or cm, whichever is selected from the Units drop-down list in the Image
Information tools (Figure 4.23).

To measure distance using the crop box:

1. Open an image, and in the Image Information tools, click the Image Crop button .

2. When the mouse pointer changes to a +, draw a rectangle on the area of interest.

3. To change the size or position of the crop box, drag a handle  at a corner or side of the box.

4. To delete the crop box from the image, click the  button.

Figure 4.23  Using a crop box to make measurements

Table 4.11  Crop box position and dimensions

Item Description

x,y coordinates at the upper left corner of the box.

x,y coordinates of lower right corner of the box.

Box width and height.

Distance Length of the diagonal from the upper left to lower right corner of the box.

Crop box position 
and dimensions
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4.8 Overlaying Multiple Images
The image overlay tool provides a convenient way to view multiple reporters in one image. You can 
use the image overlay tool to display multiple luminescence or fluorescence images on one 
photographic image. 

To coregister multiple images:

1. Acquire an image sequence using the appropriate filters for each reporter. Alternatively, create a 
sequence from images acquired during different sessions. (For more details, see page 80.)

2. Load the image sequence. 

3. Open one of the images and optimize the image display using the color scale Min and Max sliders 
in the Image Adjust tools. 

To view all images in the sequence, click the Display All button  to open each image (overlay 
mode) in a separate image window.

4. Select Tools→ Image Overlay for <sequence name>_SEQ on the menu bar.

The image overlay window appears and shows the first photograph in the sequence.To view a 
different photograph, make a selection from the photograph drop-down list.

TIP: See the technical note Image Overlay – 2D for a quick guide (select Help → Tech Notes on
the menu bar). 

Figure 4.24  Image sequence
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5. To overlay all images, click the  button.

The overlay appears. The photograph is at the bottom of the stack and the last fluorescent or 
luminescent image in the list is at the top of the stack.

Figure 4.25  Image Overlay window

Figure 4.26  Generated overlay

Table 4.12  Image Overlay window

Item Description

Units Choose the type of units for displaying the fluorescent or luminescent image. See 
the concept tech note Image Display and Measurement for more details on 
measurement units (select Help → Tech Notes on the menu bar).
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Photograph A drop-down list of the photographs in the image sequence.

Fluorescent or 
Luminescent Images

The sequence images. 

Copies the overlay to the system clipboard. 

Click to export the overlay to a graphic file.

Click to include all fluorescent or luminescent images in the overlay.

Click to remove all fluorescent or luminescent images from the photograph.

Image Adjust Tools for adjusting the appearance of the highlighted fluorescent or luminescent 
image. Adjustments can only be made on one image at a time. 

Min – The minimum pixel intensity associated with the color scale for an image. 
Pixels less than the minimum value are not displayed.

Max – The maximum pixel intensity associated with the color scale for an image. 
Pixels greater than the maximum value are displayed in the maximum color.

Opacity – Controls the opacity of the fluorescent or luminescent image.

Color Table Tools for selecting and modifying the color scale associated with an image.

Color Scale Type – Choose BlackLevel to show black at the low end of the color 
scale. Choose WhiteLevel to show white at the low end of the color scale.

 Click the drop-down arrow to select a color table for the 
image data. See the concept tech note Image Display and Measurement for more 
details on measurement units (select Help → Tech Notes on the menu bar). 

Reverse – Choose this option to reverse the selected color table.

Logarithmic – Choose this option to apply a log scale to the relationship between 
numerical data and the color range in the color table. A log scale improves the 
visibility of dark areas in an image.

Palette label To include a brief line of text next to the color scale, enter text in the palette label 
box, then press the Enter key. To remove the text from the image window, delete 
the text in the palette label box and press Enter.

Scales per Column Sets the number of color scales to display in a column.

Table 4.12  Image Overlay window (continued)

Item Description
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4.9 Rendering Intensity Data in Color
The colorize tool renders luminescence or fluorescence data in color, enabling you to see both 
intensity and spectral information in a single view. The tool provides a useful way to visualize 
multiple probes or scale probe signals that are not in the visible range.

To view colorized intensity data:

1. Load an image sequence.

2. Select Tools → Colorize on the menu bar.

The software renders each luminescent or fluorescent image in color and combines them into a 
single image (Figure 4.28).

Figure 4.27  Microplate images

Images were acquired using different combinations of excitation and emission 
filters. The samples are quantum dot nanocrystals (700 or 800 nm).

Figure 4.28  Colorize view
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4.10 Exporting or Printing Images
The Image Layout window (Figure 4.29) provides an alternative way to:

 Annotate and export an image (for example, .bmp)

 Print an image

 Copy an image to the system clipboard

1. Select View → Image Layout Window on the menu bar to open the Image Layout window.

2. Click the  button to paste the active image into the Image Layout window.

3. Drag a handle  at a corner of the image to resize the image.

4. Drag the image to reposition it in the window.

Table 4.13  Colorize tools

Item Description

Colorize View

Color Map NIR – A special camera setup that extends the color response into the near infrared 
range. Near infrared fluorophores appear red to purple using the NIR camera setup.

VIS – Regular camera setup that mainly renders color in the visible range. It is 
similar to the color response of a commercial digital camera. NIR fluorophores 
appear dark red to invisible using the VIS camera setup.

Color Range The color map indicates the color range of the selected camera setup from short to 
long wavelength. The two sliders determine the lower and upper limits of the color 
range that is used to render color. The parts of the color map outside the selected 
range are not used in the color rendering process. By default, the entire color range 
is selected.

Filter Range The wavelength range of the luminescent images in the sequence. The two sliders 
determine the lower and upper end of the filter range. Only the parts of the image 
that are within the selected wavelength range are colorized. By default, the entire 
filter range is selected.

Log Scale If this option is chosen, the dynamic range of the brightness in the image is 
compressed using a log scale. This improves the visibility of dark areas in the 
image.

Real Color If this option is chosen, the colors are rendered using the wavelengths that directly 
correspond to the camera setup. For example, GFP appears green using real color 
rendering.

If this option is not chosen, the original wavelength range of the image is modified 
to include the entire visible wavelength range of the camera setup. This helps 
improve the color contrast.

Click this button to copy the colorize view to the system clipboard.

Click this button to export the colorize view as a graphic file (for example, .jpg).

Click this button to print the colorize view.
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Figure 4.29  Image Layout window

Table 4.14  Image Layout window

Item Description

Clears the Image Layout window. 

Note: If you do not clear the layout (click the button) before you close the Image Layout 
window, the same window contents are displayed the next time the window is opened

Opens a dialog box that enables you to save the Image Layout window contents to a 
graphic file.

Pastes an image of the active data in the Image Layout window.

Copies the contents of the Image Layout window to the system clipboard.

Pastes the contents of the system clipboard to the Image Layout window.

Rectangle drawing tool

Ellipse drawing tool

Pointer tool

Arrow and line drawing tool

Select an the item in the Image Layout window. To move the item to the front or back in 
the window, choose an option from the  drop-down list.
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4.11 Editing an Image Sequence
You can add or remove individual images from a sequence. Only individual images, not an image 
sequence, can be added to a sequence.

1. Open the image sequence that you want to edit.

2. If you plan to add images to the sequence, browse for the images that you want to add in the 
Living Image® browser. (See page 48 for more details on browsing.)

3. Click the Edit button  in the image window(Figure 4.30).

4. Choose the image(s) to add or remove (retire) from the sequence in the Edit Sequence box that 
appears (Figure 4.30). 

Deletes the selected image.

A drop-down list of formatting options for the Image Layout window. For example, the 
2x2 layout style provides 4 separate layout areas in the window. A different image can 
be pasted into each layout area. 

To apply notes to an image, enter text in the annotation box and press Enter. Drag the 
text to the location of interest in the image.

Opens a dialog box that enables you to select a font or edit the font style and size.

Opens a color palette that enables you to select a font color or specify a custom font 
color.

Opens a text editor that enables you to edit the selected text.

Figure 4.30  Opening the Edit Sequence dialog box

Table 4.14  Image Layout window (continued)

Item Description

Images in the 
active 

Single images in the Living Image Browser 
that can be added to the sequence

Images that have 
been removed 
from the active 
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To add an image to the sequence, select an image from the “Browser Images” and click Copy. 
To remove an image from the sequence, choose an image from “Sequence Clicks” and click 
Retire.

5. To restore a retired image to the sequence, select the retired image and click Reactivate.

6. To reorder the sequence, select an image and click Move Up or Move Down. 

7. Click Close when you are finished editing the sequence.

The updated image sequence is displayed.

4.12 Creating an Image Sequence from Individual Images
This section explains how to create a sequence from images acquired during different sessions.

1. In the Living Image Browser, browse for the images of interest. (See page 48 for more details on 
browsing.)

NOTE: The Move Up and Move Down buttons are only available when the sequence view
window displays images in the default sort order. If the TimeStamp or UserID sort order is selected,
the images cannot be reordered.

TIP: Also see the tech note Loading Groups of Images for helpful information (select Help → Tech
Notes on the menu bar).

NOTE: Browse for individual images (which may or may not be part of a sequence), not image
sequences.

Figure 4.31  Living Image Browser

 – Individual images that may or may not be part of a sequence can be selected 

Images loaded in the browser as part of a sequence. These images can also be selected for 
grouping into another sequence.
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2. In the browser, select the images that you want to group together.

To select adjacent images in the browser, press and hold the Shift key while you click the first 
and last file in the selection. 

To select non-adjacent images in the browser: 

 PC users - Press and hold the Ctrl key while you click the images of interest in the browser. 

 Macintosh users - Press and hold the Cmd key (apple key) while you click the images of 
interest in the browser.

3. Click Load as Group.

The image thumbnails are displayed together in an image window. 

4. Save the images as a sequence:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. In the dialog box that appears, select a folder and click OK.



5 ROI Tools for Optical Data

About ROIs
Quick Guide: Drawing Measurement ROIs on an Optical Image or Sequence on page 85
ROI Tools for Optical Images on page 86
Measurement ROIs on page 88
Mirror ROIs on page 92
Measuring Background-Corrected Signal on page 95
ROI Histogram on page 98
Managing ROI Properties on page 100
Managing the ROI Measurements Table on page 109

5.1 About ROIs
This chapter explains how to draw and measure signal within a region of interest (ROI) on an optical 
image. Four types of ROIs are available for optical data (Table 5.2).

Table 5.1  Types of ROIs for optical images  

ROI Name Description Shape  See Page

Measurement ROI 
for optical data

Measures the signal intensity in an area of an 
optical image. 

Circle, square, 
grid, or contour

85 
(Quick Guide)

88 

(detailed steps)
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Mirror ROI for left or 
right views of optical 
data obtained using 
the Side Imager

Images acquired using the Side Imager have 
three views: left, right, and center. 

Note: Use mirror ROIs to measure signal in 
the left or right views which are reflected from 
the mirrors . Use measurement ROIs to 
measure signal in the direct, non-reflected 
center view only.

Circle or square 92

Average Background 
ROI for optical data

Measures the average signal intensity in a 
user-specified area of an optical image that is 
considered background. 

Note: Using this type of ROI is optional. If the 
animal has significant autoluminescence or 
autofluorescence, you can determine a 
background-corrected signal in a 
measurement ROI by subtracting an average 
background ROI from a measurement ROI.

Circle or square 95

Table 5.1  Types of ROIs for optical images (continued) 

ROI Name Description Shape  See Page
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The Living Image software records information about the ROIs you create during a session and 
computes statistical data for the ROI measurements. The ROI Measurements table displays the data 
and provides a convenient way to review or export ROI information (Figure 5.1).

Subject ROI for 
optical data

Identifies a subject animal in an optical image. 

Note: Using this type of ROI is optional. It 
provides a convenient way to automatically 
associate (link) a measurement and average 
background ROI for background-corrected 
ROI measurements when there is significant 
autoluminescence or autofluorescence.

Square 95

Figure 5.1  Example measurement ROIs on an optical image and the ROI measurements table

Table 5.1  Types of ROIs for optical images (continued) 

ROI Name Description Shape  See Page

ROI Measurements table
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5.2 Quick Guide: Drawing Measurement ROIs on an Optical Image or 
Sequence

These steps provide a quick guide on how to apply a measurement ROI on an optical image or image 
sequence. See page 88 for details on measurement ROIs.

1. Open an image or sequence and click ROI Tools in the Tool Palette.

2. Select Measurement ROI from the Type drop-down list.

3. Click the  button and select Auto All on the drop-down list.

The software automatically draws measurement ROIs on all images. The ROI label shows the 
total intensity in the ROI and the Threshold % (Figure 5.2).

4. Use the Threshold % slider or  arrows to adjust the ROI boundaries.

5. Click the Measure button  in the ROI tools to show the ROI Measurements table.

NOTE: Auto ROIs are created and numbered in order from highest to lowest maximum signal
within the ROI (ROI 1 contains the highest maximum signal). You may want to arrange the ROIs in
a known order for easier comparison between images.To renumber the ROIs (ascending order from
right to left), right-click the image and select Sort ROIs on the shortcut menu. If the "Apply to
Sequence" option is selected in the ROI tools, choose "Sort ROIs in Sequence" to sort all of the ROIs
in the sequence. The sort options are only available if the ROIs have not been sorted.

Figure 5.2  ROI intensity measurements

NOTE: After the ROIs have been created, right-click an ROI to view a shortcut menu of ROI
commands (Ctrl-click for Macintosh users). The shortcut menu provides easy access to many
functions for managing ROIs and viewing ROI properties.
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The ROI Measurements table displays data for all ROIs created in images or sequences during a 
session (one ROI per row). The table provides a convenient way to review and export ROI data. For 
more details on the table, see “ROI Measurements table,” page 109.

6. Click Yes in the save prompt when closing a data set, to save the ROIs with the data.

5.3 ROI Tools for Optical Images
This section provides an overview of the ROI tools for optical images (Table 5.2). The ROI tools that 
appear in the Tool Palette depend on the type of ROI selected from the ROI Type drop-down list, and 
whether an image or sequence is active. Some ROI parameters are only available if “Show Advanced 
Options” is selected in the General Preferences (Figure 5.4). 

Figure 5.3  ROI Measurements table

Figure 5.4  ROI tools for optical images

Table 5.2  ROI tools for optical images

Item Description

Click to select the number of circle ROIs to add to the active image. 

These Auto ROI parameters are available if 
“Show Advanced Options” is selected in the 
General Preferences. For more details on setting 
Preferences, see Appendix C on page 168.



Living Image® 4.3.1 User’s Manual – IVIS® Lumina II Chapter 5  |  ROI Tools for Optical Data 87

Click to select the number of square ROIs to add to the active image.

Click to specify the grid pattern for a measurement ROI that you want to add to the active 
image. This tool is useful for an image of a multi-well culture plate or microplate.

Click and select Auto All to automatically draw ROIs in the image using the auto ROI 
parameters. Click and select Auto 1 to automatically draw one ROI at a user-selected 
location using the auto ROI parameters. For more details on using the auto ROI features, 
see page 89.

Click to display the ROI Measurements table or compute intensity signal in an ROI.

Click to display a drop-down list of options to delete an ROI(s) in the active image. For 
more details, see page 108.

Note: These commands do not delete the ROIs that are saved to the system (listed in the 
Menu Name drop-down list).

Apply to 
Sequence

Choose this option to apply the selected ROI to all images in a sequence.

Type Choose the ROI type from the drop-down list: 

Measurement – Measures the signal intensity in an area of an image.

Average Bkg – Measures the average signal intensity in a user-specified area of the 
image that is considered background.

Subject ROI – Identifies a subject animal in an image. The software automatically 
associates a measurement and an average bkg ROI that are included in the same subject 
ROI. Using this type of ROI is optional.

Mirror ROI – Measures the signal intensity in an area of an image acquired using the 
Side Imager, taking mirror reflection effects into account

Save ROIs Creates a file that includes the ROI parameters (for example, the X,Y coordinates, type of 
ROI, color, shape, width/height). ROIs that have been saved to file can be recalled and 
applied for another image at any time. 

Name – The name of the selected ROI set or the default name for a new ROI set.

Delete – Deletes the selected ROI set from the system. Note: This permanently removes 
the ROI from the system.

Load – Applies the ROI set selected from the Name drop-down list to the active image.

Save – Saves the ROI set in the active image. 

Note: This is a global save (the ROI is saved to the system) and the ROI set can be loaded 
onto any image. If you use the File → Save commands to save an image that includes 
an ROI, the ROI is saved with the image only (not a global save) and is not available for 
loading onto other images. For more details, see Save, Load, or Delete ROIs, page 107.

Auto ROI 
Parameters

Parameters that specify how the auto ROI tool draws an ROI. 

Threshold % – If the Auto All or Auto 1 method is selected, the Threshold % specifies the 
minimum percent of peak pixel intensity that a pixel must have to be included in an ROI 
identified by the software. After ROIs are drawn on an image, if you modify the 
Threshold% (move the slider or enter a new value), the software automatically updates 
the ROIs.

Table 5.2  ROI tools for optical images (continued)

Item Description
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5.4 Measurement ROIs
This section explains in detail how to draw a measurement ROI on an optical image to obtain the 
intensity signal in a user-specified area. Table 5.3 lists the three methods for drawing measurement 
ROIs on an image.

Note: The following Auto ROI parameters are only available if “Show Advanced 
Options” is selected in the general preferences. For more details on setting Preferences, 
see Appendix C, page 168.

Lower Limit – Specifies a multiple (1 to 10) of the color scale minimum that sets the 
lower threshold for identifying an ROI. For example, if the lower limit = 2 and the color 
scale minimum = 1000 counts, then the auto ROI tool will only draw an ROI on areas of 
2000 counts or greater. This helps create ROIs only within pixels visible on the image.

Minimum Size – Sets the minimum size of an ROI (measured in pixels). For example if 
the minimum size is set at 50, then ROIs created on the image must be greater than 50 
pixels in size.

Preview – If this option is chosen, the software draws the ROI each time a parameter is 
changed. ROI parameters can be saved without drawing the ROI.

Use Bkg Offset – Choose this option to measure background-corrected signal. This is 
typically used to remove natural animal background luminescence, and should not be 
confused with the dark-charge and read-bias 'background' corrections that are applied 
(by default) to the raw CCD data to remove electronic noise before any measurements. 
For more details, see page 95.

Replace ROIs – If this option is chosen, all auto ROIs are replaced when new ROI(s) are 
created.

Restore Defaults – Restores the factory-set defaults for the auto ROI parameters.

Save/Load Click to display or hide the tools that enable you to save, load, or delete auto ROIs in the 
active data. Note: The save function saves parameters, the not actual ROIs. This means 
that when you load saved auto ROI parameters, the software draws a new ROI using the 
saved values (Threshold%, Lower Limit, Minimum Size).

NOTE: See page 85 for a quick guide to drawing measurement ROIs on an optical image or
sequence.

Table 5.3  Methods for drawing a measurement ROI

Drawing 
Method

Description See Page

Automatic The software automatically locates and draws an ROI(s) on the image. To do 
this, the software locates the peak pixel intensities in the image and searches 
the neighborhood around a peak pixel. A pixel is included in the ROI if the 
pixel intensity is greater than the threshold%, a user-specified percentage of 
the peak pixel intensity.

89

Manual Places one or more ROIs (circular, square, or grid shape) on the image. 85

Free draw Draw line segments that define the ROI. 91

Table 5.2  ROI tools for optical images (continued)

Item Description
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Drawing Measurement ROIs Automatically

The Living Image® software can automatically identify all of the ROIs in an image or image sequence 
that meet the auto ROI parameter thresholds or draw one ROI at a user-specified location.

To automatically identify and draw all ROIs:

1. Open an image or image sequence, and in the ROI tools, select Measurement ROI from the Type 
drop-down list.

2. Click an ROI shape button (Circle , Square , or Contour ) and select Auto All from the 
drop-down list. 

The ROIs appear on the image or sequence thumbnails. The ROI label includes the ROI intensity 
threshold (Threshold%) and intensity measurement.

3. Click the Measure button  in the ROI tools to show the ROI Measurements table.

NOTE: Auto ROIs are created and numbered in order from highest to lowest maximum signal
within the ROI (ROI 1 contains the highest maximum signal). You may want to arrange the ROIs in
a known order for easier comparison between images.To renumber the ROIs (ascending order from
right to left), right-click the image and select Sort ROIs on the shortcut menu. If the "Apply to
Sequence" option is selected in the ROI tools, choose "Sort ROIs in Sequence" to sort all of the ROIs
in the sequence. The sort options are only available if the ROIs have not been sorted.

Figure 5.5  Automatically drawing measurement ROIs detected by the software
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The ROI Measurements table displays data for all ROIs created in images or sequences during a 
session (one ROI per row). The table provides a convenient way to review and export ROI data. 
For more details on the table, see “Managing the ROI Measurements Table,” page 109 

To automatically draw an ROI at a user-specified location:

1. Open an image.

2. Click an ROI shape button (Circle , Square , or Contour ) and select Auto 1 from the 
drop-down list.

The create tool appears on the image.

3. Use the ring  to move the create tool to the area where you want to draw the ROI, then click 
Create.

The ROI appears on the image and the ROI label displays the intensity signal.

4. To draw another ROI on the image, repeat step 2. to step 3.

For information on how to save ROIs, see page 107.

Figure 5.6  ROI Measurements table

Figure 5.7  ROI create tool
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Drawing Measurement ROIs Manually

1. Open an image or image sequence, and in the ROI tools, select Measurement ROI from the Type 
drop-down list.

2. Select the ROI shape:

a. Click the Circle , Square , or Grid  button. 

The grid shape is useful for drawing a grid of ROIs on an image of a well plate.

b. On the drop-down list that appears, select the number of ROIs that you want to add to the 
image or the grid ROI dimensions. 

The ROIs and intensity measurements appear on the image. 

3. Adjust the ROI position:

a. Place the mouse pointer over the ROI. When the pointer becomes a , click the ROI. 

b. Drag ROI(s).

4. Adjust the ROI dimensions:

a. Place the mouse pointer over the ROI. When the pointer becomes a , click the ROI.

b. Place the mouse pointer over an ROI handle  so that it becomes a . Drag the handle to 
resize the ROI.

5. Click the Measure button . 

The ROI measurements and table appear. For more details on the table, see “Managing the ROI 
Measurements Table,” page 109.

For information on how to save ROIs, see page page 107.

Drawing ROIs Using the Free Draw Method

1. Open an image, and in the ROI tools, select the type of ROI that you want to draw from the Type 
drop-down list.

2. Click an ROI shape button (Circle , Square , or Contour ) and select Free Draw from 
the drop-down list. In this example, the Contour shape  was selected for the free draw method. 

The ROI shapes that are available depend on the type of ROI selected.

3. If you selected:

 or  - Use the pointer (+) to draw the ROI.

 - Use the pointer (+) to click around the area of interest and draw line segments that define 
the ROI. Right-click when the last point is near the first point in the ROI.

NOTE: Manual ROIs are numbered in the order they are created. You may want to arrange the ROIs
in a known order for easier comparison between images.To renumber the ROIs (ascending order
from right to left), right-click the image and select Sort ROIs on the shortcut menu. If the "Apply to
Sequence" option is selected in the ROI tools, choose "Sort ROIs in Sequence" to sort all of the ROIs
in the sequence. The sort options are only available if the ROIs have not been sorted.

NOTE: To move multiple ROIs at the same time, press and hold the Shift key while you click the
ROIs, and then drag them to a new location. Contour ROIs () cannot be moved using this method.

NOTE: You can also change the ROI position or size using the adjustment controls in the ROI
Properties box (see Moving an ROI, page 103 and Editing ROI Dimensions, page 104.
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4. Click the Measure button . 

The ROI measurements and table appear. For more details on the table, see “Managing the ROI 
Measurements Table,” page 109.

For information on how to save ROIs, see page page 107.

5.5 Mirror ROIs
Use a mirror ROI to measure bioluminescence or fluorescence in the right or left mirror-reflected 
view of images acquired using the Side Imager. Measure signals in the center view using a 
measurement ROI. See page 88 for more details on drawing a measurement ROI.

1. Open an image or image sequence acquired with the Side Imager.

2. Select "Mirror ROI" from the Type drop-down list in the ROI tools. If analyzing a fluorescent 
image, choose the Photo Mask option. 

3. Select the ROI shape:

a. Click the Circle , or Square , button. 

b. Select the number of ROIs to add to the image on the drop-down list that appears. 

 If analyzing a reflectance/epi-illumination fluorescent image, go to step 4; otherwise, go to 
step 5. 

4. For reflectance/epi-illumination fluorescent images only: 

a. Confirm the purple data mask in the dialog box that appears (Figure 5.9). 

The data mask includes the entire subject by default and defines the area of excitation light 
projection onto the animal. If you do not want to analyze the entire subject, select the Data 
Mask option and mask a particular area using the data mask options (Table 5.4).

b. Click OK.

The mirror ROIs and intensity measurements appear on the image (Figure 5.10).

NOTE: Do not apply mirror ROIs on the center view or measurement ROIs on the left or right
mirror-reflected views. Placing an ROI on the wrong view will result in incorrect ROI
measurements.

NOTE: Fluorescent image data acquired in reflectance/epi-illumination mode must include a
photograph.

Figure 5.8  ROI tools
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Figure 5.9  Excitation Projection Setup dialog box 
(For fluorescent images only.)

Table 5.4  Data mask options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask by 
using higher intensities in the photograph. The mask selects high-valued 
photograph image pixels which are located continuously and centrally in the 
photograph image. The photograph mask works best with light-colored 
subjects.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it 
matches the underlying subject photograph as closely as possible without 
including any area outside the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.
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5. Adjust the ROI position:

a. Place the mouse pointer over the ROI. Click the ROI when the pointer becomes a . 

b. Drag ROI(s).

6. Adjust the ROI dimensions:

a. Place the mouse pointer over the ROI. Click the ROI when the pointer becomes a .

b. Place the mouse pointer over an ROI handle  so that it becomes a . Drag the handle to 
resize the ROI.

7. Click the Measure button . 

The ROI table appears. For more details on the table, see “Managing the ROI Measurements 
Table,” page 109.

Figure 5.10  Mirror ROIs on a fluorescent image acquired with the Side Imager

NOTE: The ROIs are numbered in the order they are created. You may want to arrange the ROIs in
a known order for easier comparison between images.To renumber the ROIs (ascending order from
right to left), right-click the image and select Sort ROIs on the shortcut menu. If the "Apply to
Sequence" option is selected in the ROI tools, choose "Sort ROIs in Sequence" to sort all of the ROIs
in the sequence. The sort options are only available if the ROIs have not been sorted.

NOTE: To move multiple ROIs at the same time, press and hold the Shift key while you click the
ROIs, and then drag them to a new location. Contour ROIs cannot be moved using this method.

NOTE: You can also change the ROI position or size using the adjustment controls in the ROI
Properties box (see Moving an ROI, page 103 and Editing ROI Dimensions, page 104.
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5.6 Measuring Background-Corrected Signal
If a subject has significant autoluminescence or autofluorescence, you can obtain a background-
corrected ROI measurement by subtracting an average background ROI from a measurement ROI. 
The software computes:

Background-corrected intensity signal = Signal in the measurement ROI - Average signal in the 
average background ROI

The Image Adjust tools and zoom feature are helpful for selecting an appropriate area for an ROI. By 
setting the image minimum close to zero and zooming in on a background area in the image, you can 
determine where naturally occurring background luminescence or autofluorescence is present. For 
more details on the Image Adjust tools and the zoom feature, see Adjusting Image Appearance, 
page 61 and Magnifying or Panning in the Image Window, page 63.

Subject ROIs

A subject ROI identifies a subject animal in an image. It provides a convenient way to automatically 
associate (link) a measurement and average background ROI for background-corrected ROI 
measurements when there is significant autoluminescence or autofluorescence. Using a subject ROI 
is optional.

To draw a subject ROI using the auto ROI feature:

1. Select Subject ROI from the Type drop-down list.

2. Click the  button.

3. Select Auto All.

To manually draw a subject ROI:

1. Select Subject ROI from the Type drop-down list.

2. Click the  button, and select 1.

3. Position the subject ROI so that it includes the measurement ROI(s) and the associated average 
background ROI.

Measuring Background-corrected Signal

1. Draw one or more measurement ROIs on the subject (see page 88 for more details).

2. Draw an average background ROI on the subject.

a. Select Average Bkg ROI from the Type drop-down list.

b. Click the Square  or Circle  button and select 1.

The ROI is added to the image.For more details on adjusting the ROI position or dimensions, 
see page 103 and page 104.

NOTE: This is an optional "background" correction that is applied in addition to the electronic dark-
charge and read-bias corrections that are applied to the raw CCD data. 

NOTE: If the image was acquired using the Side Imager, draw three subject ROIs, one for each
view.



Living Image® 4.3.1 User’s Manual – IVIS® Lumina II Chapter 5  |  ROI Tools for Optical Data 96

3. Associate each background ROI with a measurement ROI(s) or mirror ROI(s) using one of the: 
methods in Table 5.5.

NOTE: The average background ROI and measurement ROI do not need to be the same shape
or size because the software computes the average intensity signal in each ROI. 

NOTE: If the image was acquired using the Side Imager, draw a background ROI on each view
(Figure 5.11).

Figure 5.11  Draw a background ROI on each view in an image acquired using the Side Imager
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Table 5.5  Methods for associating measurement or mirror ROIs with a background ROI

Method Description

Draw a subject ROI See 
page 95 for details.

Right-click a measurement 
ROI and select an average 
background ROI from the 
shortcut menu.

1. Right-click a 
background ROI and 
select Properties on 
the shortcut menu.

2. In the ROI Properties 
box that appears, 
click the Background 
ROI tab and put a 
check mark next to 
Use as BKG for 
future ROIs in.

3. Choose the image 
name or the Entire 
sequence option.
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5.7 ROI Histogram
The ROI histogram plots a frequency distribution of pixel intensity. The histogram sorts the pixels 
into groups or bins (x-axis coordinate) and plots the number of pixels in each bin (y-axis coordinate).

To view the ROI histogram:

1. Open an image that includes measurement ROIs.

2. Click the histogram button  in the Image Information tools.

3. Select an ROI or “All ROIs” from the Plot drop-down list of the histogram that appears.

Figure 5.12  Measurement ROIs successfully associated with a background ROI

Measurement or mirror ROI 
label includes the associated 
background ROI 
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Figure 5.13  Viewing the ROI histogram

Select an ROI or all ROIs 
from the drop-down list
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5.8 Managing ROI Properties
In the ROI Properties box, you can view information about an ROI, change the position of the ROI 
on the image, and edit the ROI label or line characteristics.

Viewing ROI Properties

1. To view ROI properties, do one of the following:

 Double-click an ROI in the image.

 Right-click the ROI and select Properties from shortcut menu that appears.

 Select the ROI, then select View → Properties on the menu bar.

The ROI Properties box appears (for more details see Figure 5.16).

2. To view properties for another ROI, click the ROI in the image. Alternatively, select an ROI from 
the ROI drop-down list in the ROI Properties dialog box (Figure 5.14).

Figure 5.14  Opening the ROI Properties dialog box

ROI selected in the 
image. To view 
properties for another 
ROI, select another ROI 
from the drop-down list 
or click an ROI in the 
image.
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Figure 5.15  ROI Properties, Background ROI tab

The items in the ROI Properties box depend on the type of ROI selected in the image. For more details 
see Table 5.6, page 102.

ROI selected in 
the image 

Label of the ROI 
selected in the image. 
Double-click to edit.

Selected image 

Background 
ROI selected

Measurement 
ROI selected
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Figure 5.16  ROI properties, Subject tab

The items in the ROI Properties box depend on the type of ROI selected in the 
image. For more details see Table 5.6, page 102.

Table 5.6  ROI Properties

Item Description

ROI A drop-down list of ROIs in the active image or image sequence. To select an ROI, 
double-click the ROI in the image or make a selection from the drop-down list.

Shape – The shape of the ROI (circle, square, grid, or contour) selected in the image.

Type – Indicates the method that was used to draw the selected ROI (automatic, manual, 
or free draw). 

ROI Label Click to edit the selected ROI label name.

Image Number A drop-down list of open images.

Background ROI 
tab

The Background ROI tab shows a drop-down list shows all average background ROIs in 
active image that can be linked to a user-specified measurement ROI or subject ROI 
(selected from the drop-down list at the top of the dialog box).

ROI label name. Edit the label here.

Subj ROI tab

Drop-down list of subject ROIs in the image

Enter information about the 
selected ROI (optional)
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Moving an ROI

To move an ROI on an image, select it and do one of the following:

 Press a keyboard arrow key

 Drag the ROI

 Edit the settings in the ROI Properties box 

To drag an ROI:

1. Put the mouse pointer over the ROI so that it becomes a  arrow.

2. Drag the ROI.

3. Release the mouse button when the ROI is properly positioned.

To move an ROI using the ROI Properties dialog box:

1. Double-click the ROI in the image.

The ROI Properties box appears and displays the position and dimensions of the selected ROI.

Subj ROI The Subject ROI tab shows a drop-down list of all subject ROIs in the image number 
selected above that can be linked to a user-specified measurement ROI or average 
background ROI (selected from the drop-down list at the top of the dialog box).

The Background ROI tab shows a drop-down list of all average background ROIs in the 
click number selected above that can be linked to a user-specified measurement ROI or 
subject ROI (selected from the drop-down list at the top of the dialog box).

ID User-entered information about a subject ROI.

Label Label name of the selected subject ROI.

Lock Position Choose this option to lock the position of the ROI selected in the image.

Xc x-axis coordinate at the center of the ROI selected in the image.

Yc y-axis coordinate at the center of the ROI selected in the image.

Lock Size Choose this option to lock the dimensions of the ROI selected in the image.

Width Width (pixels or cm) of the ROI selected in the image (for more details on setting the 
units, see ROI Dimensions, page 110).

Height Height (pixels or cm) of the ROI selected in the image.

Line Size Specifies the ROI line thickness. To change the line thickness, enter a new value or click 
the up/down arrows .

Line Color Specifies the color of the ROI line. To select a line color, click the Browse button .

Done Click to close the ROI Properties box and apply any new settings, including:
 Linkage between a measurement ROI and subject ROI (for more details, see Drawing 

ROIs Using the Free Draw Method, page 91).

 ROI size dimensions or position

 Subject ROI ID information

NOTE: An ROI cannot be moved if it was created using the auto ROI tool or if the ROI position is
locked.

Table 5.6  ROI Properties (continued)

Item Description
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2. To set ROI position, enter new coordinates for the center of the ROI (Xc (pix or cm) and Yc (pix 
or cm values)) in the ROI Properties box.

3. To rotate the ROI clockwise, enter the degrees in the Angle (deg) box and click outside the box.

4. To lock the current ROI position, choose the Lock Position option.

Editing ROI Dimensions 

There are two ways to resize a circle or square ROI:

 Drag a handle on the ROI

 Edit the settings in the ROI Properties box

To resize an ROI using a handle:

1. Select the ROI and put the mouse pointer over a handle ( ) on the ROI.

2. When the pointer becomes a  arrow, drag the handle.

Figure 5.17  ROI Properties dialog box

NOTE: The ROI position cannot be changed until the Lock Position option is cleared.

NOTE: You cannot change the size of an ROI that was created using the auto ROI or free draw tool. 

Position of the ROI 
selected in the image
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To resize an ROI using the ROI Properties box:

1. Double-click the ROI in the image.

The ROI Properties box appears and displays the positions and dimensions of the selected ROI.

2. Enter a new width or height value in the ROI Properties box.

3. To lock the current ROI size, choose the Lock Size option.

Figure 5.18  ROI Properties dialog box

NOTE: The ROI size cannot be changed until the Lock Size option is cleared.

Dimensions of the ROI 
selected in the image
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Editing the ROI Line
1. Double-click the ROI that you want to edit.

The ROI Properties box appears (Figure 5.19).

2. To edit the ROI line thickness, enter a new value in the Line Size box. Alternatively, click the  
arrows.

3. To change the ROI line color:

a. Click the Browse button .

The Select Color box appears.

b. To select a basic color for the ROI line, click a basic color swatch, and click OK.

c. To define a custom color, drag the crosshairs in the custom color field, adjust the brightness 
slider, and click Add to Custom Colors.

d. To select a custom color for the ROI line, click a custom color swatch, and click OK.

Figure 5.19  Editing ROI properties

Brightness slider

Cross hairs in 
the custom 
color field
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Move or Edit the ROI Label

To move the ROI label:

1. Put the mouse pointer over the ROI label.

2. When the pointer becomes a , drag the label, and then click to release the label at the new 
location (Figure 5.20).

To edit the ROI label:

1. Double-click the ROI of interest. Alternatively, right-click the ROI (Ctrl-click for Macintosh 
users) and select Properties on the shortcut menu.

2. In the ROI Properties box that appears, edit the name in the ROI Label box and click Done 
(Figure 5.20).

Save, Load, or Delete ROIs

The software automatically saves ROIs with an image. The ROI measurements are saved in the 
AnalyzedClickInfo.txt file associated with the image. ROIs are saved per user and can be applied to 
other sequences. Additionally, ROI parameters can be saved per user and applied to other sequences.

To save ROIs to the system:

1. In the Name drop-down list, confirm the default name or enter a new name for the ROI(s).

2. Click Save. 

The ROI(s) from the image are saved to the system and can be selected from the Name drop-down 
list.

To load ROIs on an image:

1. Open an image.

Figure 5.20  Move or edit the ROI label

Edit the ROI 
label here
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2. In the ROI tools, make a selection from the Name drop-down list and click Load.

To delete ROIs from an image:

 Select the ROI and press the Delete key.

OR

 Click the  button in the ROI tools and select a delete command from the drop-down list.

To permanently delete ROIs from the system:

1. Select the ROI(s) that you want to delete from the drop-down list of saved ROIs.

2. Click Delete.

NOTE: If you load ROI(s) onto an image, then draw additional ROIs, the Save button changes to
Overwrite. If you want to save this collection of ROIs using the existing name, click Overwrite.

NOTE: This does not delete ROIs saved to the system (global save).

Figure 5.21  Delete ROIs from an image

Figure 5.22  Delete ROIs from the system
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5.9 Managing the ROI Measurements Table
The ROI Measurements table shows information and data for the ROIs created during a session. The 
ROI measurements can be displayed in units of counts, radiance, Radiant Efficiency, Efficiency, or 
NTF Efficiency, depending on the type of image data. See the technical note Quantifying Image Data 
for more details (select Help → Tech Notes on the menu bar).

Viewing the ROI Measurements Table

Click the  button to display the ROI measurement table. Alternatively, select View → 
ROI Measurements on the menu bar. 

Figure 5.23  ROI Measurements table

Table 5.7  ROI Measurements table

Item Description

Measurement Types Make a selection from the this drop-down list to select the type of image unit for 
the ROI measurements in the table.

None Excludes ROI measurements from the table.

Counts
(luminescence and 
fluorescence)

Includes Total Counts, Avg Counts, Stdev Counts, Min Counts, and Max Counts in 
the table. 

Total Counts = the sum of all counts for all pixels inside the ROI.

Avg Counts = Total Counts/Number of pixels or super pixels.

Stdev Counts = standard deviation of the pixel counts inside the ROI

Min Counts = lowest number of counts in a pixel inside the ROI.

Max counts = highest number of counts in a pixel inside the ROI.

Note: These numbers are displayed if the units selected in the ROI Measurements 
table and the image are the same. Otherwise, N/A appears in each column.

Tip: See the tech note Image Display and Measurement for more details on count 
units (select Help → Tech Notes on the menu bar).
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Configuring the ROI Measurements Table

You can customize the data and information (column headers) in the ROI Measurements table. 
Several preset categories are available in the Measurement Types, Click Attributes, and ROI 
Dimensions drop-down lists.

Radiance (Photons)
(fluorescence and 
luminescence)

Total Flux (photons/sec) = the radiance (photons/sec/cm2/steradian) in each pixel 
summed or integrated over the ROI area (cm2) x 4π.
Average Radiance = the sum of the radiance from each pixel inside the ROI/
number of pixels or super pixels (photons/sec/cm2/sr).

Stdev Radiance = standard deviation of the pixel radiance inside the ROI

Min Radiance = lowest radiance for a pixel inside the ROI.

Max Radiance = highest radiance for a pixel inside the ROI.

Tip: See the tech note Image Display and Measurement for more details on 
photon units (select Help → Tech Notes on the menu bar).

Radiant Efficiency
(fluorescence)

Epi-fluorescence - Fluorescence emission radiance per incident excitation 
intensity: p/sec/cm2/sr/μW/cm2

Efficiency
(epi-fluorescence)

Fluorescent emission yield normalized to the incident excitation intensity 
(radiance of the subject/illumination intensity)

Image Attributes Make a selection from the drop-down list to specify the click number (image file) 
information to include in the table. Click attributes include label name settings and 
camera settings.

None Excludes image attributes from the table.

All Possible Values Includes all of the image attributes (for example, label name settings and camera 
settings) in the table.

All Populated Values Includes only the image attributes with values in the table.

Living Image 
Universal

Includes all Living Image Universal label name settings in the table.

ROI Dimensions Make a selection from the drop-down list to specify the ROI dimensions to include 
in the table.

None Excludes the ROI area, x,y-coordinates, and dimensions from the table.

Pixels Includes ROI area, x,y-coordinates, and dimensions (in pixels) in the table.

cm Includes ROI area, x,y-coordinates, and dimensions (in cm) in the table.

Copy Copies the selected row(s) in the table to the system clipboard.

Select All Copies all rows in the table to the system clipboard.

Refresh Updates the ROI Measurements table (for example, after you draw new ROIs, 
move an ROI, and close or open image data).

Configure Displays the Configure Measurements box that enables you to specify and 
organize the data categories (column headers) for the table.

Export Displays the Save Measurements box so that the data can be saved to a .txt or .csv 
file. 

Note: Grid ROI measurements exported to a .csv file can be opened in a 
spreadsheet application like Microsoft® Excel®.

Close Closes the ROI Measurements table.

Table 5.7  ROI Measurements table (continued)

Item Description
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1. Drag a column header (left or right) in the table to reorder the columns.

2. Make a selection from the Measurement Types drop-down list to change the measurement units.

3. Make a selection from the Image Attributes drop-down list to include image information in the 
ROI table.

4. Select units (Pixels or cm) from the ROI Dimensions drop-down list to include ROI dimensions 
in the table. 

Creating a Custom ROI Table Configuration

A table configuration specifies the column headers in the ROI table. Several preset configurations 
are available (selected from the Measurements Types drop-down list in the ROI table, Figure 5.24). 
You can also create a custom table configuration.

1. In the ROI Measurements table, click Configure.

The Configure Measurements box appears.

Figure 5.24  ROI Measurements table

NOTE: Preset table configurations cannot be edited. You can modify a preset configuration and
save it to a new name.
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2. Select a configuration from the User Lists drop-down list and click Customize.

3. To add column header to the ROI table, make a selection from the “Available Item” list and click 
Add. 

4. To remove column header from the ROI table, select the item that you want to remove in the 
Selected Items list, and click Remove.

5. To reorder an item in the Selected Items list, select the item and click Move Up or Move Down.

The columns in the ROI Measurements table are updated.

6. Enter a name for the custom configuration in the Name box and click Save.

To delete a custom table configuration:

Select the configuration from the User Lists drop-down list and click Delete.

Copying or Exporting the ROI Measurements Table

To export the table:

1. Click Export in the ROI Measurements table.

2. In the dialog box that appears:

a. Select a folder and enter a name for the file.

b. Select a file type (.txt or ,csv) and click Save.

To copy the table to the system clipboard:

 Copy selected rows – Select the rows of interest and click Copy. Alternatively, select the rows, 
then right-click the table and choose Copy on the shortcut menu.

Figure 5.25  Configure Measurements dialog box

NOTE: Preset table configurations cannot be deleted. 

Column headers in 
the active ROI table 
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 Copy all rows – Click Select All and click Copy. Alternatively, press Ctrl+A, then right-click the 
table and choose Copy on the shortcut menu.

Figure 5.26  Copy all rows in the ROI Measurements table to the system clipboard



6 Image Math

Creating a New Image Using Image Math
Subtracting Tissue Autofluorescence on page 116

6.1 Creating a New Image Using Image Math 
The Image Math tool is used to mathematically combine two images to create a new image. Image 
math is primarily for subtracting tissue autofluorescence background from signal.

To perform image math, open an image sequence or a group of images. For more details on creating 
a sequence from individual images, see page 80.

To mathematically combine images:

1. Load an image sequence.

2. Select Tools → Image Math for <name>_SEQ on the menu bar.

3. In the Image Math window that appears, select an image from box A and from box B.

The Image Math window shows a thumbnail of image A, image B, and the new image.

TIP: See the tech note Image Math for a quick guide (select Help → Tech Notes on the Help menu.

Figure 6.1  Opening the Image Math window
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4. Select a mathematical function from the Result drop-down list.

5. To include a scaling factor (k) in the function, enter a value for k.

6. To view the new image, click Display Result for Measuring.

7. To save the new image:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. In the dialog box that appears, select a directory, and click Save.

A folder of data is saved to the selected location (AnalyzedClickInfo.txt, ClickInfo.txt, 
luminescent and photographic TIF images).

8. To export the image to a graphic file:

a. Click the Export button  (Figure 6.2).

b. Select a directory in the dialog box that appears, enter a file name, and select the file type from 
the “Save as type” drop-down list.

c. Click Save.

Figure 6.2  Image Math window and new image

NOTE: For more details on items in the Image Math window, see Table 6.1, page 115

Table 6.1  Image Math window

Item Description

Color Ranges for A and B Full - Choose this option to set the Max and Min values to the maximum 
and minimum data values in the image.

Auto - When this option is chosen, the software sets the Min and Max 
values to optimize image display and suppress background noise. The Min 
and Max settings can be manually adjusted to further optimize the image 
display for your needs.

Note: The color scale does not affect the image math result.

Click to export the 
image to a graphic file
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6.2 Subtracting Tissue Autofluorescence
To remove tissue autofluorescence from image data, you can use a subtraction method that uses a 
second excitation filter which is blue-shifted (a background filter) from the primary excitation filter.

The objective of using a background filter is to excite the tissue autofluorescence without exciting 
the fluorophore. To reduce autofluorescence signal in the primary image data, use the image math 
tool to subtract the background filter image from the primary excitation filter image. 

The software computes the signal corrected for background: (A - B) × k, where:

A = primary image (acquired using the excitation filter)

B = background image (acquired using the background filter)

k = (primary signal/background signal) 

The background signal is obtained from a measurement ROI that is located in an area where no 
fluorophore signal is present. The scale factor k accounts for different levels of tissue 
autofluorescence due to different excitation wavelengths and filter transmission characteristics.

After you acquire an image sequence that includes a primary and background image, use the image 
math tool to subtract tissue autofluorescence. (For more details on acquiring an image sequence, see 
page 33.)

Color Ranges for Result 
Image

Full - See above.

Auto - See above.

Min = 0 - Choose this option to set the minimum data value to zero.

Results Drop-down list of mathematical functions that can be used to generate the 
new image, including:

A - B*k
A + B*k
A * B*k
A/B if Counts(B)>k (Useful for fluorescence tomography.)
(A/B)*k

k, Image Math window A user-specified scaling factor applied in the results function. 

Compute ‘k’ from ROI This option is useful for subtracting fluorescence background. Draw one 
ROI in an image on an area considered background. In the “Compute ‘k’ 
from ROI” drop-down list, select the this ROI.

with Photo from Choose this option to display the new image in overlay mode using the 
selected photographic image. (This option is only available if one of the 
selected images is an overlay.

Display Result for 
Measuring

Opens the image generated by image math in an image window.

Table 6.1  Image Math window (continued)

Item Description
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To subtract tissue autofluorescence:

1. Load the image sequence that includes the primary and background fluorescent images.

2. Open either the primary or background image and:

a. Optimize the image display using the color scale Min and Max sliders in the Image Adjust 
tools.

b. Draw a measurement ROI on an area of the animal that represents background signal (area 
where no fluorophore signal is present).

3. Select Tools → Image Math for <name>_SEQ on the menu bar.

Figure 6.3  Image sequence

NOTE: You only need to draw the ROI on one of the images. The software copies the ROI to the
other image.

Figure 6.4  Draw measurement ROI on an area that represents background signal
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4. In the Image Math window that appears, select the primary image in box A. Select the background 
image in box B.

For more details on items in the Image Math window, see Table 6.1, page 115.

5. Select the math function 'A-B*k' in the Result drop-down list.

6. Click  and select the ROI (created in step 2) from the drop-down list.

The background-corrected signal is displayed.

7. To view the mathematical result (overlay mode) in a separate image window, click Display 
Result For Measuring.

If necessary, use the Color Scale Min and Max sliders in the Image Adjust tools to adjust the 
image display.

8. To save the new image:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. Select a directory in the dialog box that appears and click Save.

A folder of data is saved to the selected location (AnalyzedClickInfo.txt, ClickInfo.txt, 
luminescent and photographic TIF images).

9. To export the new image to a graphic file:

a. Click the Export button .

b. Select a directory in the dialog box that appears, enter a file name, and select the file type from 
the “Save as type” drop-down list.

c. Click Save.

Figure 6.5  Select a math function and view the mathematical result



7 Spectral Unmixing

About Spectral Unmixing
Spectral Unmixing Methods on page 120
Correcting Spectra on page 133
Spectral Unmixing Results on page 135

7.1 About Spectral Unmixing
The Living Image software applies spectral unmixing to distinguish the spectral signatures of 
different fluorescent or luminescent reporters and calculate the respective contribution of each on 
every pixel of an image. Use spectral unmixing to:

 Extract the signal of one or more fluorophores from the tissue autofluorescence. Images are 
acquired using epi-illumination (excitation light above the stage)

 Analyze luminescent or fluorescent images when more than one reporter is used in the same animal 
model

Image Requirements

Use the Imaging Wizard to set up an image sequence for spectral unmixing. See page 33 for more 
details on the wizard. If you generated a spectrum library, you can select it in the Imaging Wizard 
(Figure 7.1). 

Figure 7.1  Select a spectrum library in the Imaging Wizard

Click "Select by Spectrum Library" and choose a 
t lib i th di l b th t

Open the Filter Section Configuration dialog box
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If you do not use the Imaging Wizard to set up the image sequence, it is recommended that the 
sequence include images acquired using several filters that sample the emission and/or excitation 
spectra at multiple points across the entire range. Make sure that the band gap between the excitation 
and emission filters is sufficiently large (for example, >35 nm) so that the excitation light does not 
leak through the emission filter where it can be detected by the CCD.

If a data set includes multiple excitation and emission filter scans, the software automatically 
unmixes signal according to the filter type with the most entries. For example, a data set acquired 
using three excitation filters and four emission filters will be unmixed by emission wavelength.

7.2 Spectral Unmixing Methods
The Living Image software provides four spectral unmixing methods (Table 7.1). 

Guided Method

Use the guided method:

 When the probe locations are known and probe signals do not overlap.

 To generate a spectrum library for probes with known spectra and known locations

1. Load the image sequence.

In Figure 7.2, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using a 605 nm excitation filter and emission filters from 660 to 800 nm in 20 nm increments.

TIP: See the Imaging Wizard tech note for a quick guide on sequence acquisition (select Help →
Tech Notes on the menu bar.

Table 7.1  Spectral unmixing methods

Method Description See Page

Guided Use this method when:
 Probe locations are known.

 Probe signals are mixed with background signal, but not other probe 

signals.

Note: This method is not recommended if probe signals are overlapping.

120

Use this method to generate a spectrum library (a set of reference spectra) 
for probes with known spectra and known locations. 

Library This method requires a user-generated spectrum library. The library 
method identifies pixels in the data with spectral characteristics that match 
the spectrum library.

Note: The data being analyzed must be acquired using the same, or a 
subset of, the excitation/emission filter pairs of the spectrum library. The 
probe depth in the data being analyzed and the spectrum library data set 
should be similar for optimum analysis results. For example, do not use a 
spectrum library generated from in vivo data to analyze in vitro data and 
vice versa. 

120

Automatic Use this method when the probe locations are unknown. 126

Manual If necessary, perform a manual analysis after an automatic analysis to 
identify additional probe locations.

130
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2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Guided" from the Methods drop-down list and click Start Unmixing.

The Unmixing window appears (Figure 7.3).

Figure 7.2  Sequence for spectral unmixing 

Figure 7.3  Unmixing window

Excitation 
wavelength

Emission 
wavelengths of 
the sequence

Select 
"Guided” 

List of the spectral components to unmix. If the Imaging wizard was used to set 
up the sequence, the list includes the probes selected in the wizard. The default 
list also includes a tissue autofluorescence background component.

Image cube shows a pseudo color image 
composite of colorized sequence images.

See Table 7.3 on 
page 136 for more 
details on the toolbar 
buttons.
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The image cube represents a “stack” of the sequence images (sorted according to the spectral 
axis). When the Overview option is selected, the image cube shows a pseudo color image that is 
a composite of the stack images which have been colorized to encode spectral information. 

The entire image cube is calibrated and visualized on the same scale. To view a particular image, 
remove the check mark next to the Overview option and move the slider or enter an image 
number.

4. Move the mouse pointer over the image cube to see the spectrum at a particular location. 

The raw spectrum at the pointer location is updated as you move the pointer. 

5. To specify a probe location for unmixing:

a. Click the  button for a spectrum.

b. Using the mouse, draw a mark on an area of the image cube which represents the probe signal.

The software plots a background-subtracted spectrum of the signal (Figure 7.4).

6. If necessary, right-click the image cube to erase the mark.

7. Repeat step step 5 to specify other probe locations.

8. Click Next after you finish marking the probe locations.

The Unmixing window shows the analysis results which include unmixed spectra corrected for 
tissue autofluorescence, unmixed images, and a composite of the unmixed images (Figure 7.8). 

See Spectral Unmixing Results, page 135 for information about the results. 

9. To save the results as a spectrum library:

a. Click the  button in the Spectrum List toolbar (Figure 7.5).

b. Enter a file name in the dialog box that appears and click Save.

NOTE: In the Guided method, the Tissue AF component is preset as background. After you
define the Tissue AF component (mark a region of tissue autofluorescence only on the image
cube), the spectra of the other components that you mark on the image cube will be
background-subtracted, not raw spectra from the data.

Figure 7.4  Mark the probe locations for unmixing on the image cube

Background-
subtracted spectra 
at the probe 
locations marked 
on the image cube
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Library Method

The library method uses a user-generated spectrum library to analyze a data set. If you plan to analyze 
data by this method, the data must be acquired using the same, or a subset of, the excitation/emission 
filter pairs of the spectrum library. 

The probe depth in the data set being analyzed and the spectrum library data set should be similar for 
optimum analysis results. For example, do not use a spectrum library generated from in vivo data to 
analyze in vitro data.

1. Load the image sequence.

In Figure 7.6, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using a 605 nm excitation filter and emission filters from 660 to 800 nm in 20 nm increments.

Figure 7.5  Spectral unmixing results

NOTE: Use the "guided" method to generate a spectrum library of known probes with known
locations (see page 120 for more details on the guided method).

Composite of the 
unmixed images. 
See page 137 for 
more details.

Spectra plot. See 
page 135 for more 
details.

Unmixed images show 
the extracted signal. 
See page 138 for 
details on analyzing 
these images.

See Table 7.3 on 
page 136 for details on 
this toolbar.
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2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Library" from the Methods drop-down list and click Start Unmixing.

4. Select a reference spectral library in the dialog box that appears and click Apply (Figure 7.7).

The software identifies pixels with spectral characteristics that match the spectrum library. The 
Unmixing window shows the analysis results which include unmixed spectra, unmixed images, 
and a composite of the unmixed images (Figure 7.8). 

See Spectral Unmixing Results, page 135 for information about the results.

Figure 7.6  Sequence for spectral unmixing 

Excitation 
wavelength

Emission 
wavelengths of 
the sequence

Select 
"Library” 
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Figure 7.7  Select a reference spectral library

Figure 7.8  Spectral unmixing results

Choose this option to show only spectrum libraries with excitation/
emission filters that match the data set being analyzed

Available 
spectrum 
libraries

Use these controls 
to include or 
exclude spectra 
from the analysis, 
rename a spectrum, 
or change the 
spectrum plot color

Composite of the 
unmixed images. 
See page 137 for 
more details.

Spectra plot. See 
page 135 for more 
details.

Unmixed images 
show the extracted 
signal. See page 138 
for details on 
analyzing these 
images.

See Table 7.3 on 
page 136 for details 
on this toolbar.
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Automatic Method

Use the automatic method to analyze data when the probe locations are unknown. 

1. Load the image sequence.

In Figure 7.9, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using a 605 nm excitation filter and emission filters from 660 to 800 nm in 20 nm increments.

2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Automatic" from the Methods drop-down list and click Start Unmixing.

The Auto Unmix window appears. The purple data mask shows the data that will be included in 
the analysis (the entire subject is included by default). 

Figure 7.9  Sequence for spectral unmixing 

Excitation 
wavelength

Emission 
wavelengths of 
the sequence

Select 
"Automatic" 
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4. If you do not want to analyze the entire subject, draw a mask on a particular area (Figure 7.11).

Figure 7.10  Auto Unmix window

Figure 7.11  Drawing a data mask 

See Table 7.2 on page 128 for more details on the data mask options.

Data mask

Select the Data Mask option, and the 
Rectangle or Ellipse option.

Draw a mask on a particular area 
using the mouse.
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5. Choose an imaging subject and background signal(s).

6. Click the PCA button.

The Principle Component Analysis window shows the amount of signal explained by the 
suggested components (Figure 7.13). The three components in this example (tissue 
autofluorescence, probe AF680, and probe AF750) explain more than 99.5% of the signal. The 
small residual is due to noise.

If the explained variance is low, add more components (probes) to unmix using the  button.

Table 7.2  Data mask options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask so that it includes 
the entire photograph.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it matches the 
underlying subject photograph as closely as possible without including any area outside 
the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.

Figure 7.12  Auto Unmix window

Select a subject

Choose background signal(s)

Probe list shows the probes to 
unmix (initially based on 
probes selected in the Imaging 
Wizard during sequence set 
up)

Number of components to 
unmix (no. of probes 
suggested by the software plus 
background signal(s))
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7. Click Finish.

The Unmixing window shows the analysis results which include unmixed spectra, unmixed 
images, and a composite of the unmixed images (Figure 7.8). 

See Spectral Unmixing Results, page 135 for information about the results.

Figure 7.13  Principle component analysis

Figure 7.14  Spectral unmixing results

Composite of the 
unmixed images. 
See page 137 for 
more details.

Spectra plot. See 
page 135 for more 
details.

Unmixed images 
show the extracted 
signal. See 
page 138 for details 
on analyzing these 
images.

See Table 7.3 on 
page 136 for details 
on this toolbar.
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Manual Method

Sometimes you may want to manually analyze results, for example, if the explained variance of the 
principle component analysis of an automatic analysis seems low. The example in this section shows 
how to manually analyze results from a previous analysis.

1. Open the image sequence. 

2. Select the results and click Load.

3. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

All wavelengths are selected by default. Remove the check mark next to wavelengths that you want 
to exclude from the analysis. 

In Figure 7.16, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using a 605 nm excitation filter and emission filters from 660 to 800 nm in 20 nm increments.

Figure 7.15  Open a sequence and select results to load

Select the results 
and click Load
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4. Select "Manual" from the Methods drop-down list and click Start Unmixing.

The Unmixing window appears (Figure 7.3).

Figure 7.16  Unmixing window showing loaded results

Figure 7.17  Unmixing window

Excitation 
wavelength

Emission 
wavelengths of 
the sequence

Select "Manual" 

List of the spectral components to unmix. If the Imaging wizard was used to 
set up the sequence, the list includes the probes selected in the wizard. The 
default list also includes a tissue autofluorescence background component.

Image cube showing a pseudo color image 
composite of colorized sequence images.

See Table 7.3 on 
page 136 for 
details on this 
toolbar.
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The image cube represents a “stack” of the sequence images (sorted according to the spectral 
axis). When the Overview option is selected, the image cube shows a pseudo color image that is 
a composite of the stack images which have been colorized to encode spectral information. 

The entire image cube is calibrated and visualized on the same scale. To view a particular image, 
remove the check mark next to the Overview option and move the slider or enter an image 
number.

5. Move the mouse pointer over the image cube to see the spectrum at a particular location. 

The spectrum at the pointer location is updated as you move the pointer. 

6. To specify a probe location for unmixing:

a. Click the  button for a spectrum.

b. Using the mouse, draw a mark on an area of the image cube which represents the probe 
location.

The software plots a normalized spectrum of the signal (Figure 7.18).

c. If necessary, right-click the image cube to erase the mark.

7. Repeat step step 5 to specify other probe locations.

8. Manually subtract autofluorescence background. See Correcting Spectra, page 133for 
instructions.

9. Click Unmix after you finish marking the probe locations and correct spectra for tissue 
autofluorescence.

The Unmixing window shows the analysis results, unmixed images, and a composite of the 
unmixed images (Figure 7.19). 

See Spectral Unmixing Results, page 135 for information about the results.

NOTE: Mark a region of tissue autofluorescence only on the image cube for the Tissue AF
component. The spectra of components that you mark on the image cube are raw spectra from
the data when using the manual method. 

Figure 7.18  Mark the probe locations for unmixing on the image cube

Raw spectra at the 
probe locations 
marked on the 
image cube
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7.3 Correcting Spectra
Spectra can be corrected for overlapping signal by subtracting one spectrum from another.

1. Click the  button in the Unmix window.

2. Choose the spectra to subtract in the dialog box that appears. (Figure 7.20).

3. Click Apply to add the computed spectrum to the spectrum plot and list in the Unmixing window. 
Alternatively, select an existing spectrum from the Name drop-down list and click Apply to 
overwrite the results.

Figure 7.19  Spectral unmixing results

Composite of 
the unmixed 
images. See 
page 137 for 
more details.

Spectra plot. See 
page 135 for more 
details.

Unmixed images 
show the 
extracted signal. 
See page 138 for 
details on 
analyzing these 
images.

See Table 7.3 on 
page 136 for details on 
this toolbar.
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Figure 7.20  Choose spectra to subtract: A - x*B = C

Table 7.1  Computed spectrum

Item Description

Normalized Choose this option to display spectra normalized on a scale from 
zero to one.

Result: C = A - x*B The subtraction performed by the software where "x" is a factor 
that ensures the residual signal is positive. 

Autoscaling Choose this option to display computed results on a normalized 
scale starting a zero.

Fit Offset If this option is chosen, the software computes and removes an 
intensity baseline from the spectra. 

Error Tolerance The software computes a default error tolerance (the factor "x" for 
A - x*B) such that signal B is maximally removed from signal A 
with no negative result. Moving the slider adjusts the error 
tolerance and automatically updates the computed spectrum.

Choose ”New” to save computed spectrum with the specified 
name and color. Click Apply to add the computed spectrum to the 
spectrum plot and list in the Unmixing window.

Choose a spectrum number from the drop-down list to overwrite 
that spectrum with the computed spectrum when you click Apply. 

Choose 
spectrum “A”

Computed 
spectrum "C"

Choose 
spectrum “B”

Computed 
spectrum “C”
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7.4 Spectral Unmixing Results
The results include a signal distribution map of each unmixed result and a composite image of all 
signals, each displayed in a different color.

Spectra Plot

The spectra plots shows the unmixed spectra.

Figure 7.21  Spectral unmixing results

Figure 7.22  Spectra window

Information about the analysis 
method and analysis inputs.
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Adding Spectra to the Plot

Table 7.3  Spectra window

Item Description

Normalized Choose this option to display signals normalized on a scale from zero to one.

Legend Choose this option to display a key for the spectra plot.

Opens a dialog box that enables you to export the spectra plot data to a .csv file.

Opens a dialog box that enables you to select and load a spectrum library.

Opens a dialog box that enables you so save spectral unmixing results as a reference 
spectrum library for use with the "library" method of spectral unmixing. See page 123 
for more details on the library method.

Enables you to view and save the unmixed images as a sequence data set which can be 
analyzed using the tool palette.

Opens a dialog box that enables you to correct a spectrum for overlapping signal by 
subtracting one spectrum from another (see page 133). 

Adds a component to the spectrum list.

Deletes the last spectrum in the spectrum list.

To Add: Do This:

A spectrum library Click the  button and select a spectrum library in the dialog box that appears.

Note: A spectrum library is a user-created set of reference spectra generated by 
analyzing probes with known spectra and known locations.

A spectrum from a user-
defined region

Add a new spectrum to the list in the Unmix window and identify the region by 
drawing a mark on the image cube. See page 131 for more details.
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Composite Image

The composite image includes all of the signals, each displayed in a different color. Double-click the 
composite image to view it in a separate window (Figure 7.23).

Figure 7.23  Composite window

Table 7.2  Composite window

Item Description

Units The type of data displayed in the composite image.

Image list A list of the images that comprise the composite (background component(s), 
probe(s), and a photograph).

Min/Max Sets the minimum and maximum count to display in the image.

Brightness Adjusts the brightness of the component signals.

Logarithmic Scale Choose this option to display signals using a logarithmic scale. This may be 
useful when probe signal strengths differ significantly, for example, a bright 
source and a dim source.

Color Shows the color of the figure legend for the image selected in the image list. 
Click the color swatch to open a color palette that enables you to select a new 
color for the figure legend.

Label The name of the image selected in the image list. To edit the name, double-click 
the name in this box. Right-click the label name to show a short-cut menu of 
edit commands (for example, Cut, Copy, Paste).

Sends the composite image to the “top” of the image cube. This helps improve 
the pseudo color visualization of the image cube.

Copies the composite image to the system clipboard.

Click to export the composite image to a graphic file (for example, .jpg).

Opens the Print dialog box.
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Analyzing Images

Do either of the following:

 Click the  button toolbar button to view all images as a sequence. 

 Double-click a particular unmixed image.

The image(s) appear in a separate window and the tool palette is available for image analysis. 
When closing the window, the software prompts you to save the sequence or image.

Managing Spectral Unmixing Results

Figure 7.24  View unmixed images as a sequence

Figure 7.25  Spectral unmixing results

Information about the analysis 
method and analysis inputs.



Living Image® 4.3.1 User’s Manual – IVIS® Lumina II Chapter 7  |  Spectral Unmixing 139

Items in the Results Tab Description

Name The name for the active spectral unmixing results. Select results from 
this drop-down list. 

Delete Deletes the selected results.

Load Opens the selected results in the Unmixing window.

Save Saves the active results using the selected name. The results are saved 
to the sequence click number folder and are available in the Name drop-
down list.

Overwrite If you reanalyze results, saves the new results and overwrites the 
previous results.



8 DyCE Imaging and Analysis

About DyCE (Dynamic Contrast Enhancement)
Acquire a DyCE Sequence on page 141 

DyCE Analysis on page 147 

DyCE Results on page 153 

8.1 About DyCE (Dynamic Contrast Enhancement)

DyCE imaging and analysis is intended for biodistribution studies. DyCE imaging captures a time 
series of optical images immediately following a bolus injection of a probe or dye. The Living 
Image® software “temporally unmixes” the data on a pixel-by-pixel basis for each image of the time 
series and determines real-time spatio-temporal distribution of the probe or dye signal. 

The Living Image® software presents the spatio-temporal information as:

 Temporal spectra – Line plots of signal intensity as a function of time. Each line plot represents 
the signal time course within a particular anatomical region.

 An unmixed image – An image that represents the peak signal time point for a particular temporal 
spectrum.

 A composite image – An overlay of the unmixed images.

NOTE: The DyCE acquisition and analysis features of the Living Image® software require a
separate license.

Figure 8.1  Example DyCE results 

Images were obtained using the Mouse Side Imaging Kit.

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical regions 

Unmixed images. Each 
image is a representation 
of a temporal spectrum at 
the peak signal time point.
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8.2 Acquire a DyCE Sequence
A DyCE sequence includes images acquired with a user-specified time delay between exposures. An 
acquisition can include up to three different time intervals where each interval is defined by duration 
and the delay between exposures.

1. Click Imaging Wizard in the control Panel (Figure 8.2).

2. If necessary, click Restart in the Imaging Wizard to show the first page of the wizard.

3. Double-click Bioluminescence or Fluorescence  imaging in the wizard.

4. Choose the DyCE option (Figure 8.3) and click Next.

NOTE: For optimum DyCE analysis results, acquire images using the Side Imager accessory (PN
CLS135111).

NOTE: The IVIS® Lumina II should be initialized and the temperature locked before setting up the
imaging parameters. See page 7 for more details.

Figure 8.2  Opening the Imaging Wizard

NOTE: Choose Fluorescence imaging if using near infrared probes. Choose Bioluminescence
imaging if using a Cerenkov radioactive probe.

If this screen does not appear when 
the wizard starts, click Restart 
Wizard  (on the wizard 
screen) to restart the wizard.
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.

5. For fluorescence DyCE only: select a probe from the Name drop-down list. For bioluminescence 
DyCE proceed to step 6.

If your fluorescent probe is not in the list, select “Input” and enter the fluorescence excitation and 
emission peak wavelengths. Click Next.

6. Select the type of imaging subject (Figure 8.5). 

Figure 8.3  Choose the DyCE option 

Figure 8.4  Select the probe (fluorescence DyCE only)

Imaging Wizard – Bioluminescence options Imaging Wizard – Fluorescence options
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7. Set the exposure parameters:

 Bioluminescence DyCE: Choose “Manual Settings” and set appropriate exposure parameter 
values for your probe.

 Fluorescence DyCE: Choose the Auto Settings option.

8. Select a field of view from the drop-down list.

9. Set the focus by doing either of the following:

 Enter a subject height and choose the “use subject height” focus option.

OR

 Choose the “manual focus” option from the Focus drop-down list and set the focus parameters 
in the Manual Focus Window that appears.

10. Specify the time series:

a. Enter the number of intervals.

b. Enter the duration of the first interval and the delay between images.

The software computes the number of images to acquire during the interval.

c. Repeat step b for each interval. 

Figure 8.5  Imaging Wizard

NOTE: If using the Side Imaging accessory for bioluminescence DyCE, set the subject
height = 0.0 cm and FStop = 4 (or larger). If using the Side Imaging accessory for
fluorescence DyCE, choose the Manual Settings options and set the subject height = 0.0 cm
and FStop = 2 (or larger).

NOTE: A time series can include up to three intervals. Each interval is defined by duration
(minutes) and delay between images (seconds). The time series can include a maximum of 100
images. 

Bioluminescence DyCE Fluorescence DyCE
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d. Click Next.

The specified sequence appears in the sequence table.

11. Click Acquire when you are ready to capture the image.

If this is the first acquisition of the session, you are prompted to enable the autosave function 
(Figure 8.7). When Autosave is enabled, all images acquired during the session are automatically 
saved to a user-selected folder. A different folder can be chosen at any time (select Acquisition 
→ Auto-Save on the menu bar).

12. Click Yes in the prompt to enable autosave, then choose a folder in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 46 for details.

13. Enter information about the image in the Edit Image Labels box that appears (optional). 
Click OK.

NOTE: The software alerts you if the number of images in the time series exceeds 100. If
necessary, adjust the duration or delay between images of one or more intervals to reduce
the number of images.

Figure 8.6  Example DyCE sequence

Figure 8.7  Autosave prompt

NOTE: You can enter image label information at any time during or after acquisition. If you do
not want to enter image information, click Cancel. See page 58 for details on adding image
information after acquisition.
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Image acquisition begins. During acquisition, the Acquire button in the control panel becomes a 
Stop button. Click Stop to cancel acquisition.

The image window appears when acquisition is completed (Figure 8.9). See Table 3.2 on page 25 
for more details on the image window.

Figure 8.8  Enter information to include with the image (optional)

Figure 8.9  DyCE sequence acquired using the Side Imager accessory

Information entered here appears in the 
image label (see Figure 8.9 on page 145).
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Table 8.1  Sequence View window

Item Description

Units Select the measurement units for the image display from this drop-down list. The available 
units depend on the type of image data. See the concept tech note Image Display and 
Measurement for more details (select Help → Tech Notes on the menu bar).

Use Saved 
Colors

Choose this option to display the image data using the color table that was specified in the 
Preferences at the time of acquisition. If this option is not selected, image data are displayed 
using the color table currently specified in the Preferences. 

Options Layout - Choose a display option for the images in a sequence (Default, Dynamic, or Film 
Strip). For example, here is Film Strip mode:

Sort by - Options for ordering images in the sequence window. This option only applies to 
images that were opened using the “Load as Group” function in the Living Image browser.

Default - Order in which the images are stored in the folder.

TimeStamp - Ascending order of the image acquisition time. 

UserID - Ascending alphanumeric order of the user ID

Display - Choose the types of information to display with each image.

Info Click to show or hide the image label information.

Opens all of the images in the sequence.

Closes all open images.

In this example, exposure time 
and binning factor are displayed 
on each image 
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8.3 DyCE Analysis
Automatic or manual DyCE analysis is available. Caliper recommends performing an automatic 
analysis first, followed by manual analysis to identify possible additional temporal components.

Automatic DyCE Analysis

1. Load a DyCE sequence.

Opens the Edit Sequence dialog box that enables you to add or remove images from the 
sequence.

Enables you to export the active image as a graphic file (for example, .png, .dcm).

Creates a preview picture (snapshot) of the image or thumbnails that the Living Image 
Browser displays when the data are selected. See page 48 for more details on the browser.

NOTE: The  icon in the Living Image browser indicates a DyCE sequence.

Figure 8.10  Load a DyCE sequence

Table 8.1  Sequence View window (continued)

Item Description

Preview picture of the selected data
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2. Click the Analyze tab in the Spectral Unmixing/DyCE tools.

3. Select Automatic from the Methods drop-down list and click Start Unmixing.

The Auto Unmix Wizard appears and shows the purple data mask that specifies the analysis area 
(Figure 8.11). The data mask includes the entire subject by default.

4. If necessary, change the threshold level to adjust the mask so that it matches the underlying 
subject photograph as closely as possible without including any area outside the subject image.

5. If you do not want to analyze the entire subject, draw a data mask on a particular area using the 
data mask options.

a. Select Draw Mask and choose the Rectangle or Ellipse option.

b. Draw a mask over an area using the mouse. If necessary, click the mask to discard it, and 
redraw the mask.

6. Select a subject type from the drop-down list.

7. Click the  button to add components to unmix. 

8. Click Finish.

The Unmixing window shows a time plot of the temporal spectra, unmixed images, and a 
composite of the unmixed images (Figure 8.12).

Figure 8.11  Auto unmix wizard

NOTE: Two or three components are recommended for the initial automatic analysis. The
DyCE results obtained from the automatic analysis can be manually analyzed to identify
possible additional components (see page 150 for details on manual analysis).

Click to add or remove 
components to unmix
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9. To save the results:

a. Enter a name in the Results tab of the tool palette (Figure 8.13).

b. Click Save.

Figure 8.12  DyCE results showing three temporal components

Table 8.1  Spectrum list toolbar

Item Description

Enables you to view and save the unmixed images as a sequence data set. The image 
adjust, corrections/filtering, image information, or ROI tools are available for the images.

Enables you to subtract one spectrum from another (see page 156).

Adds a temporal component to the spectrum list when performing a manual analysis. See 
page 150 for more details on manual analysis.

Deletes the last component in the spectrum list. Click Unmix after deleting a spectrum to 
view updated DyCE results.

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical regions 

Unmixed images. Each 
image is a representation 
of a temporal spectrum at 
the peak signal time point.
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Manual DyCE Analysis

1. Load a DyCE image sequence. Alternatively, load DyCE results obtained from an automatic 
analysis (Figure 8.14). 

2. Click the Image Cube tab (Figure 8.15).

Figure 8.13  DyCE results

NOTE: This section illustrates manual analysis of DyCE results obtained from an automatic
analysis.

Figure 8.14  Load DyCE results

Results name

Select DyCE results from the Name
drop-down list and click Load.
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The image cube represents a “stack” of the DyCE sequence images. If the Overview option is 
selected, the image cube shows a composite of all images. To view a particular image, remove 
the check mark next to Overview and move the slider or enter an image number.

3. Move the mouse pointer over the image cube to see the temporal spectrum at a particular location. 

The temporal spectrum at the pointer location is updated as you move the pointer. 

4. To add another component to unmix:

a. Click the  button.

A new name appears in the spectrum list (Figure 8.16) 

b. Specify the region by using the mouse to draw a mark on the image cube. If necessary, click 
the  button next to the spectrum name to select a different line thickness from the drop-
down list. 

c. If necessary, right-click the image cube to erase the mark.

5. Repeat step 4 to specify additional temporal components.

Figure 8.15  Image cube

The temporal spectrum at the mouse pointer location is shown in gray.

T

NOTE: If analyzing DyCE results, the Normalized option for the spectrum plot must be
checked to see all of the temporal spectra when the mouse pointer is over the image cube.

NOTE: A maximum of 10 components can be unmixed.

Image cube tab

Image 
cube

Temporal 
spectra 
time plots

Temporal 
spectra 
names and 
color codes

Overview shows a composite of all images in the DyCE data set. 
Remove the check mark to view individual images.
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6. Click Unmix after you finish marking the regions.

The software generates unmixed images for the new temporal spectra and updates the composite 
image with these components.

Figure 8.16  Mark the area of a temporal component on the image cube

Table 8.2  Spectrum list toolbar

Item Description

Enables you to view and save the unmixed images as a sequence data set. The image 
adjust, corrections/filtering, image information, or ROI tools are available for the images.

Enables you to subtract one spectrum from another (see page 156).

Adds a component to the spectrum list.

Deletes the last spectrum in the spectrum list.

Change the line thickness (optional)

Mark a region

Double-click to 
edit a name.
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8.4 DyCE Results
The Unmixing window shows the DyCE results. The example in Figure 8.17 shows three “temporal 
spectra” (signal as a function of time). 

Viewing Unmixed Images

An unmixed image shows the maximum signal for a temporal spectrum. 

 Double-click an unmixed image to view it in an image window (Figure 8.18). The tool palette is 
available for viewing and analyzing the image.

 Click the  button to view the unmixed images as a sequence(Figure 8.18). The tool palette is 
available for viewing and analyzing the sequence. The software prompts you to save the sequence 
when closing the Sequence View window.

Figure 8.17  DyCE results showing three temporal spectra

Composite of the 
temporal spectra

Temporal spectra 
show signal time 
course of different 
anatomical regions 

Unmixed images. Each 
image is a representation 
of a temporal spectrum at 
the peak signal time point.
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Viewing the Composite Image

1. Double-click the composite thumbnail.

The Composite window opens.

Figure 8.18  View an unmixed image in an image window or view all unmixed images as a sequence

Figure 8.19  Open the Composite window

Select the unmixed images to 
include in the composite image
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2. Add or remove the check mark next to an image to include or exclude the data from the composite 
image.

3. Use the image adjust tools at the bottom of the Composite window to adjust the appearance of 
the composite image.

Table 8.3  Composite window

Item Description

Sends the composite image to the “top” of the image cube.

\\\ Copies the Composite window to the system clipboard.

Opens a dialog box that enables you to export the composite image to a graphic file 
(for example, .png).

Opens the print dialog box.

Shows the color of the data for the highlighted image.

Click the color swatch to open the color palette which can be used choose a color for 
the selected image data.

Data name for the highlighted image. Double-click the name to edit it.

Click the Image Cube tab in the 
Unmixing window to view the 
image cube. See Figure 8.15 on 
page 151 for more details on the 
image cube.

Composite image displayed on top 
of the image cube. 



Living Image® 4.3.1 User’s Manual – IVIS® Lumina II Chapter 8  |  DyCE Imaging and Analysis 156

Correcting Temporal Spectra

Temporal spectra can be corrected for overlapping spectra, for example, correcting for tissue 
autofluorescence.

1. Click the  button in the Unmixing window.

2. In the dialog box that appears, choose the spectra to subtract (Figure 8.20).

NOTE: If correcting for tissue autofluorescence, one of the unmixed components of the data set
should be tissue autofluorescence signal only.

Figure 8.20  Choose temporal spectra to subtract: A - x*B = C

Table 8.4  Computed spectrum

Item Description

Normalized Choose this option to normalize the spectra with respect to time 
zero.

Result: C = A - x*B The subtraction performed by the software where "x" is a factor 
that ensures the residual signal is positive. 

Autoscaling Choose this option to normalize spectra signal on a scale of zero to 
one.

Fit Offset If this option is chosen, the software computes and removes an 
intensity baseline from the spectra. 

Choose 
spectrum “A”

Computed 
spectrum ("C")

Choose 
spectrum “B”

Computed 
spectrum “C”
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Error Tolerance The software computes a default error tolerance (the factor "x" for 
A - x*B) such that signal B is maximally removed from signal A 
with no negative result. Moving the slider adjusts the error 
tolerance and automatically updates the computed spectrum.

Choose ”New” to save computed spectrum with the specified 
name and color. Click Apply to add the computed spectrum to the 
line plot and spectrum list in the Unmixing window.

Choose a spectrum number from the drop-down list to overwrite 
that spectrum with the computed spectrum when you click Apply. 

Table 8.4  Computed spectrum (continued)

Item Description



Appendix A   Planar Spectral Image Analysis

About Planar Spectral Image Analysis
Image Sequence Requirements
Planar Spectral Image Analysis on page 159
Viewing Graphical Results on page 162
Managing Planar Spectral Imaging Results on page 163

A.1 About Planar Spectral Image Analysis

The Living Image software applies planar spectral image analysis to a sequence to determine the 
average depth and total photon flux of a luminescent point source in a user-specified region of 
interest. 

A.2 Image Sequence Requirements
Use the Imaging Wizard to set up the image sequence required for planar spectral image analysis. 
See page 33 for more details on the Imaging Wizard.

At a minimum, the sequence must include a photographic and luminescent image at the first 
wavelength and a luminescent image at a second wavelength. The data must be acquired in the 
wavelength range from 560-660 nm.

NOTE: The Low Range or Medium Range filter set is required for planar spectral imaging analysis.
The Planar Spectral Imaging tools are only available if “Show Advanced Options” is selected in
the user preferences. See page 168 for details.

TIP: See the tech note Planar Spectral Imaging for theory and examples of planar spectral
imaging. Select Help → Tech Notes on the menu bar.
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A.3 Planar Spectral Image Analysis
1. Load the image sequence that you want to analyze. 

2. Click Planar Spectral Imaging in the Tool Palette.

3. Select the emission filter wavelengths for the analysis in the Analyze tab (Figure A.2).

It is recommended that you do not include a wavelength in the analysis if the signal is less than 
or equal to the autoluminescent background. If autoluminescent background is a concern, you can 
create a background ROI and link it to the measurement ROI prior to planar spectral analysis. 
(See Measuring Background-Corrected Signal, page 95 for more details.)

Figure A.1  Sequence for planar spectral image analysis

Figure A.2  Planar spectral imaging tools, Analyze tab

For more details on the Analyze tab, see page 161.

Emission filter 
wavelengths selected 
for the analysis
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4. In the ROI List drop-down, select All or a particular ROI in an image for the analysis. If there is 
no measurement ROI, draw an ROI that includes the area for analysis. (See page 85 for more 
details on drawing ROIs.) 

You only need to draw the ROI(s) on one image in the sequence. The software copies the ROI(s) 
to all other images of the sequence during the analysis. The ROI should include as much of the 
light emission from a single source as possible.

5. Choose the tissue properties. In the Properties tab, choose Mouse Tissue or XPM-2/XFM-2 
(mouse phantom) from the Tissue Properties drop-down list.

The software automatically sets the internal medium index of refraction based on the selection in 
the Tissue Properties list

Figure A.3  Selecting ROIs for planar spectral image analysis

Figure A.4  Planar spectral imaging tools

Analyze tab Results tabProperties tab
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6. Make a selection from the Source Spectrum drop-down list (Firefly in this example).

7. Click Analyze in the Analyze tab.

The Results tab displays the computed average depth (mm) and total flux (photon/sec) of the 
luminescent point source in the specified ROI(s). For more details on the results, see Table A.1.

Table A.1  Planar spectral imaging tools

Item Description

Analyze tab

Sequence Name of sequence used for the analysis.

Tissue, Source The tissue properties and source spectrum selected in the Properties tab.

Select Filters In the Filter box, select the acquisition wavelengths for the images in the selected 
sequence. To select non-adjacent wavelengths, press and hold the Ctrl key while 
you click the wavelengths. (Macintosh users, press and hold the Cmd key while 
you click the wavelengths.)

ROI List A drop-down list of the ROIs in the active image.

Analyze Click to perform the spectral analysis.

Properties tab

Tissue Properties Drop-down list of the absorption and scattering properties for Mouse Muscle or 
XPM-2/XFM-2 (mouse phantom).

Note: If a result from an earlier version of Living Image software is loaded, the 
tissue type will be listed in this drop-down list. 

Source Spectrum Drop-down list of luminescent sources.

Plot Tissue Properties - Click to display graphs (cm-1 vs. nm) of the absorption 
coefficient (μa), effective attenuation coefficient (μeff), and reduced scattering 
coefficient (μ’s).
Source Spectrum - Click to display the spectrum of the selected luminescent 
source (intensity versus wavelength, normalized to one).

Results tab

Spectral Results ROI - Name of the analyzed ROI.

Depth (mm) - Estimated depth of the point source.

Total Flux (phot/s) - Estimated total photon flux from the point source.

Plot Linear Fit Displays a graph of normalized intensity versus the effective attenuation 
coefficient (μeff, the optical property of the tissue selected in the Tissue Properties 
drop-down list) along with the linear fit to these data determined by the spectral 
analysis code.

Plot Intensity Displays a graph of normalized intensity versus wavelength. Intensity is 
normalized by the selected source spectrum and filter transmission properties.

Export Opens a dialog box that enables you to save the results to a text file (.txt).

Save Results Name - A drop-down list of saved results. Includes the default name for new 
unsaved analysis results (SpIm_<name>). 

Delete - Deletes the selected results.

Load - Opens the selected results.

Save - Saves the analysis results. Results name appears in the Name drop-down 
list).
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A.4 Viewing Graphical Results
1. In the Results tab, select an ROI.

2. Click Plot Intensity or Plot Linear Fit (Figure A.5).

Linear fit graph – Plots the logarithm of the intensity, normalized to the selected source 
spectrum and the filter transmission properties, against the optical property of the tissue (μeff). 
The slope of the line is the source depth. If any of the measured points (in red) deviate 
significantly from the straight line fit, then the analysis results may be suspect. The horizontal 
error bars represent the uncertainty in the optical properties (usually estimated at ±10%). The 
vertical error bars represent noise in the image.

Intensity graph – Displays a graph of the measured intensity in the selected ROI at each 
wavelength in the analysis. The intensity is normalized to the selected source spectrum and the 
filter transmission properties.

To export graph data:

1. Click the Export Data button .

2. In the dialog box that appears, select a directory for the data and enter a file name (.csv).

The data can be opened in a spreadsheet application such as Microsoft® Excel®.

Figure A.5  View the Linear Fit or Intensity graph
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A.5 Managing Planar Spectral Imaging Results
Go to the Results tab to select results that you want to view or manage.

Saving Results

1. Select results (Splm_<name>) from the Name drop-down list.

2. Click Save.

The planar spectral imaging results are saved with the image.

Viewing Results

1. Select results from the Name drop-down list.

2. Click Load.

Deleting Results

1. Select the results that you want to delete from the Name drop-down list.

2. Click Delete.

Copying Results

1. To copy selected results, right-click the results (row in the Results tab) and select Copy from the 
shortcut menu that appears. 

The selected results are copied to the system clipboard.

2. To copy all results, right-click the results table and choose Select All from the shortcut menu that 
appears.

All of the results are copied to the system clipboard.

Exporting Results

1. Right-click the results table and select Export Results from the shortcut menu that appears.

2. In the dialog box that appears, choose a folder for the results, enter a file name (.txt), and click 
Save.

Figure A.6  Planar spectral imaging tools, Results tab



Appendix B   IVIS Acquisition Control Panel

Control Panel
Manually Setting the Focus on page 167

B.1 Control Panel
The control panel provides the image acquisition functions (Figure B.1).

Figure B.1  IVIS acquisition control panel, auto exposure selected

NOTE: The options available in the IVIS acquisition control panel depend on the selected imaging
mode, the imaging system, and the filter wheel or lens option that are installed. 

Table B.1  IVIS acquisition control panel

Item Description

 Luminescent Choose this option to acquire a luminescent image.

 Fluorescent Choose this option to acquire a fluorescent image. 

 Photograph Choose this option to automatically acquire a photograph. The illumination lights at the 
top of the imaging chamber are on during a photographic image so that the system can 
acquire a black and white photograph of the sample(s). 

Note: You can adjust the appearance of the photographic image using the Bright and 
Contrast controls (see Adjusting Image Appearance, page 61).

To acquire an image using auto exposure, click 
the  arrow and select Auto.
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Exposure time The length of time that the shutter is open during acquisition of an image. The 
luminescent or fluorescent signal level is directly proportional to the exposure time. The 
goal is to adjust the exposure time to produce a signal that is well above the noise (>600 
counts recommended), but less than the CCD camera saturation of ~60,000 counts. 

Luminescent exposure time is measured in seconds or minutes. The minimum calibrated 
exposure time is 0.5 seconds. The exposure time for fluorescent images is limited to 60 
seconds to prevent saturation of the CCD. There is no limit on the maximum exposure 
time for luminescent images; however, there is little benefit to exposure times greater 
than five minutes.The signal is linear with respect to exposure time over the range from 
0.5 sec to 10 minutes. Integration times less than 0.5 seconds are not recommended due 
to the finite time required to open and close the lens shutter. 

Binning Controls the pixel size on the CCD camera. Increasing the binning increases the pixel size 
and the sensitivity, but reduces spatial resolution. Binning a luminescent image can 
significantly improve the signal-to-noise ratio. The loss of spatial resolution at high 
binning is often acceptable for in vivo images where light emission is diffuse. For more 
details on binning, see the reference article Detection Sensitivity (select Help → 
References on the menu bar).

Recommended binning: 1-4 for imaging of cells or tissue sections, 4-8 for in vivo imaging 
of subjects, and 8-16 for in vivo imaging of subjects with very dim sources.

F/stop Sets the size of the camera lens aperture.The aperture size controls the amount of light 
detected and the depth of field. A larger f/stop number corresponds to a smaller aperture 
size and results in lower sensitivity because less light is collected for the image. 
However, a smaller aperture usually results in better image sharpness and depth of field.

A photographic image is taken with a small aperture (f/8 or f/16) to produce the sharpest 
image and a luminescent image is taken with a large aperture (f/1) to maximize 
sensitivity. For more details on f/stop, see the reference article Detection Sensitivity 
(select Help → References on the menu bar).

Excitation Filter A drop-down list of fluorescence excitation filters. For fluorescent imaging, choose the 
appropriate filter for your application. For luminescent imaging, Block is selected by 
default. If you select Open, no filter is present. For systems equipped with spectral 
imaging capability, choose the appropriate emission filter for your application.

Note: On some models with standard filter sets, the excitation filter selection 
automatically sets the emission filter.

Emission Filter A drop-down list of fluorescence emission filters located in front of the CCD lens. The 
emission filter wheel is equipped with filters for fluorescence or spectral imaging 
applications. The number of filter positions (6 to 24) depends on the system. For 
luminescent imaging, the Open position (no filter) is automatically selected by default.

Lamp Level Sets the illumination intensity level of the excitation lamp used in fluorescent imaging 
(Off, Low, High, and Inspect). The Low setting is approximately 18% of the High setting. 
Inspect turns on the illumination lamp so that you can manually inspect the excitation 
lamp. 

Note: Make sure that the filters of interest are selected in the filter drop-down lists before 
you select Inspect. The Inspect operation automatically positions the selected filters in 
the system before turning on the lamp. Subsequent changes to the filter popup menus 
will have no effect until another Inspect operation is performed.

Overlay If this option is chosen, the system automatically displays the overlay after acquisition is 
completed (for example, luminescent image on photograph).

Lights Turns on the lights located at the top of the imaging chamber.

Table B.1  IVIS acquisition control panel (continued)

Item Description
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Field of View Sets the size of the stage area to be imaged by adjusting the position of the stage and 
lens. The FOV is the width of the square area (cm) to be imaged. A smaller FOV gives a 
higher sensitivity measurement, so it is best to set the FOV no larger than necessary to 
accommodate the subject or area of interest. The FOV also affects the depth of field 
(range in which the subject is in focus). A smaller FOV results in a narrower depth of field. 
Select the FOV by choosing a setting from the drop-down list. See Table B.2 for more 
details on the calibrated FOV positions. 

Mouse Imaging 
Shuttle

Choose this option if the subject will be contained in the Mouse Imaging Shuttle during 
image acquisition. 

Load Moves the stage from the cleaning position back to the home position.

Subject height 
(cm) 

Sets the position of the focal plane of the lens/CCD system by adjusting the stage 
position. The subject height is the distance above the stage that you are interested in 
imaging. For example, to image a mouse leg joint, set the subject height to a few mm. 
To image the uppermost dorsal side of a mouse, set the subject height to the 1.5 - 2.0 cm. 
The default subject height is 1.5 cm.

Focus Drop-down list of focusing methods available:

Use subject height – Choose this option to set the focal plane at the specified subject 
height. 

Manual – Choose this option to open the Focus Image window so that you can manually 
adjust the stage position. For more details on manual focusing, see page 167.

Batch Sequences Choose this option if you want to specify multiple, separate image sequences for batch 
acquisition (multiple image sequences are automatically acquired, one after another, 
without user intervention). See page 39 for more details.

Temperature The temperature box color indicates the temperature and status of the system:
 White box – System not initialized.

 Red box – System initialized, but the CCD temperature is out of range.

 Green box – System is initialized and the CCD temperature is at or within acceptable 

range of the demand temperature and locked. The system is ready for imaging.

Click the temperature box to display the actual and demand temperature of the CCD and 
stage. See page 8 for more details.

Acquire Click to acquire an image using the settings and options selected in the control panel or 
to acquire an image sequence specified in the Sequential Setup table.

Imaging Wizard Click to start the Imaging Wizard

Sequence Setup Click to display the sequence table so that you can specify and manage sequence 
acquisition parameters, or open sequence acquisition parameters (xsq). See page 33 for 
more details on setting up an image sequence,.

Image Setup Click to close the sequence table.

Initialize Click to initialize the IVIS® Lumina II. See page 7 for more details on initializing the 
system.

Table B.2  Field of View (FOV) settings

FOV Setting FOV (cm)

A 5

B 7.5

C 10

Table B.1  IVIS acquisition control panel (continued)

Item Description
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1Position E is available when the XFOV-24 lens (part no. 123177) is installed.
2Position Z is available when the ZFOV-2.6 lens (part no. 127285) is installed.

B.2 Manually Setting the Focus
The IVIS Imaging System automatically focuses the image based on subject height. If you do not 
want to use the automatic focus feature, you can manually set the focus.

1. In the control panel, choose Manual Focus in the Focus drop-down list.

The Manual Focus window appears.

2. To mark the center of the camera in the window, put a check mark next to Display CCD Center.

3. Select the size of the step increment that the stage moves: Coarse, Normal, or Fine.

4. Click Up or Down to move the stage and change the focus.

5. If necessary, select another F/stop setting from the drop-down list and adjust the light level using 
the  arrows.

6. Click Update to apply the settings.

The resulting focal plane (cm above the stage) is automatically entered in the Subject height box.

7. Click OK when the image is focused.

D 12.5

E1 24

Z2 2.6

Figure B.2  Opening the Manual Focus window

Table B.2  Field of View (FOV) settings (continued)

FOV Setting FOV (cm)



Appendix C   Preferences

General Preferences
Options on page 170
Acquisition on page 170
Theme on page 172
Optical Properties on page 173

You can manage user IDs and specify defaults for some parameters that are associated with the user 
ID selected at the start of a new session. 

After you log on, select Edit → Preferences on the menu bar to view the user-modifiable 
preferences.

C.1 General Preferences

NOTE: Any changes made to the Preferences are implemented at the start of the next session. The
Acquisition tab is only available in the Living Image software that controls the IVIS Imaging
System.

Figure C.1  General preferences

Table C.1  General preferences

Item Description

Start Up Defaults Dock Tool Palette - Choose this option to set the position of the Tool Palette in 
the application window. Choose left or right. 

Note: To undock the Tool Palette, click on the palette title bar and drag it a 
distance greater than its width. 

Window Size Specifies the dimensions of the main application window.

Width, Height - Sets the dimensions of the image window.

Restore Defaults - Click to apply the default settings.
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Some of the general preferences specify how the main application window is organized. To undock 
the Tool Palette, click on the palette title bar and drag it a distance greater than its width. To dock 
the Tool Palette in the main window, drag the palette to the right or left side of the window and 
release.

Apply Individual Color 
Scale for Sequences

Choose this option to apply a separate color scale to each thumbnail of a 
sequence. If this option is not chosen, all of the thumbnails are displayed using 
the same color scale.

Show Advanced Options If this option is selected, advanced features are available in the menu bar and 
Tool Palette, including:
 Additional ROI functionality for Auto ROI parameters.

 Planar Spectral Imaging tools in the Tool Palette.

Show Activity Window on: A drop-down list of options for when to display the activity log (Figure C.2).

Save Settings Save float-corrected image - Saves an image after all corrections are applied 
(read bias subtraction, flat field correction, cosmic correction).

Color Selections - Applies the color settings of the active image data to 
subsequently opened image data.

Folder Locations - Sets the default folder path to the current folder path setting. 
Click the Export button  in the image window to view the current folder path 
setting (Figure C.2).

Window Size & Position - Applies the active image window size and position 
settings to subsequently opened image data.

Most Recently Used Dataset History - Defines the number of recently opened 
data sets to remember and display when you select File → Recent Files → 
Menu.

Display ROI Label As 
Measurement

Sets the type of measurement in counts, radiance (photons), or efficiency to 
show in the ROI label

Figure C.2  Main application window

Table C.1  General preferences (continued)

Item Description

Tool palette

Activity window
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C.2 Options

C.3 Acquisition

Figure C.3  User preferences

Table C.2  User preferences

Item Description

Edit label Choices  Opens a dialog box that enables you to edit the Living Image Universal label set.

Default Units Choose counts or radiance (photons) for image display.

Figure C.4  Acquisition preferences – Auto Exposure

Table C.3  Auto exposure settings

Item Description

Luminescent/Fluorescent Auto 
Exposure Preferences
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First Preference
Second Preference
Third Preference

During auto exposure, the software acquires a luminescent or fluorescent 
image so that the brightest pixel is approximately equal to the user-
specified Target Count (Minimum). 

If the target minimum count cannot be closely approximated by adjusting 
the first preference (for example, exposure time), the software uses the first 
and second or first, second and third preferences to attempt to reach the 
target max count during image acquisition. 

Target Count (Minimum) A user-specified intensity. 

Range Values
Exp Time (sec)
Binning
F/Stop

The minimum and maximum values define the range of values for 
exposure time, F/Stop, or binning that the software can use to attempt to 
reach the target max count during image acquisition.

Restore Defaults Click to apply default settings.

Figure C.5  Acquisition preferences – Camera Settings

Table C.4  Camera settings

Item Description

Default Image Exposure Sets the default exposure settings that appear in the IVIS acquisition control 
panel.

Default Image Binning Standard - Binning choices include Small, Medium and Large. These are 
predetermined, factory-loaded binning values that depend on the imaging 
system camera.

Manual - Allows the user to choose a binning value (1, 2, 4, 8 or 16).

Auto Save Specifies the folder where images are automatically saved. Click the  button to 
select a folder.

Restore Defaults Click to apply the default settings.

Table C.3  Auto exposure settings (continued)

Item Description
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C.4 Theme

Figure C.6  Image view preferences

Table C.5  Image view preferences

Item Description

Color Palette Use these controls to select a color table for luminescent and fluorescent 
image data. Choose the Reverse option to reverse the min/max colors of the 
selected color table.

Use saved color palette 
while loading datasets

If this option is chosen, data are displayed using a user-specified color palette. 
For example, after you load data, specify a color table in the Image Adjust 
tools, and save the data. The user-specified color table is automatically applied 
whenever the data are loaded. 

Background & Text Color Sets the color of the:
 Background in the image window (shown below)

 Text for the color bar

To change a color, click the  button that opens the color palette.

ROI Color Sets the colors for the ROI outline. To change a color, click the  button that 
opens the color palette.

Luminescent - Color of the ROI outline on a luminescent image.

Fluorescent - Color of the ROI outline on a fluorescent image.

Restore Defaults Click to apply the default settings.
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C.5 Optical Properties

NOTE: Some of the Optical Properties preferences (Figure C.7) are not applicable to data acquired
on the IVIS® Lumina II.

Figure C.7  Set the default optical properties preferences (left) for the Properties tab in the Planar 
Spectral Imaging tools

Table C.6  Tissue properties preferences

Item Description

Tissue Properties Choose a default tissue type that is most representative of the area of interest. 
This tissue type will be used if a Subject Type is not selected in the Imaging 
Wizard and saved during acquisition. 

Restore Defaults Click to restore the defaults in the Optical Properties tab.



Appendix D   Menu Commands, Toolbars, and Shortcuts

Figure D.1  Living Image toolbar

Table D.1  Menu bar commands and toolbar buttons

Menu Bar Command Toolbar 
Button

Description

File → Open Displays the Open box so that you can select and open an image data file. 
Double-click a SequenceInfo.txt file or ClickInfo.txt file to open the image data 
file (see page 52).

File → Browse Displays the Browse For Folder box so that you can select and an image data 
folder. The selected folder is displayed in the Living Image Browser.

File → Save Saves (overwrites) the AnalyzedClickInfo text file to update the analysis 
parameters, but the original image data files are not altered.

File → Save As Displays the Browse For Folder box so that you can specify a folder in which to 
save the image data. The original data is not overwritten.

File → Import → Atlas Opens a dialog box that enables you to import an organ atlas (.iv, .dxf, .stl).

File → Print Displays the Print box.

File → Print Preview Displays the Print Preview box that shows what will be printed.

File → Recent Files Shows recently opened data sets. 

Note: The number of files displayed can be set in the Preferences box (select 
Edit → Preferences and click the General tab).

File → Logout Opens the Select/Add User ID dialog box so that another user can logon or a 
new user ID can be added to the system.

File → Exit Closes the Living Image software.

Edit → Copy Copies the active image window to the system clipboard.

Edit → Image Labels Opens the Edit Image Labels dialog box that enables you to edit the label set 
information for the active data (see Figure 4.10 on page 58).

Edit → Preferences Opens the Preferences box (see page 168).

View → Tool Bar Choose this option to display the toolbar.

View → Status Bar Choose this option to display the status bar at the bottom of the main window.

View → Tool Palette Choose this option to display the Tool Palette.

View → Activity Window Displays the Activity window at the bottom of the main application window. 
The Activity window shows a log of the system activity.
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View → Image Information Displays the Image Information box that shows the label set and image 
acquisition information for the active data.

View → ROI Properties Displays the ROI Properties dialog box (see page 100).

View → ROI Measurements Displays the ROI Measurements table.

View → Image Layout 
Window

Opens the Image Layout window that enables you to paste an image of the 
active data in the window. 

Tools → Well Plate 
Quantification for ...

Opens the Well Plate Quantification window.

Tools → Image Overlay for... Opens the Image Overlay window for the active data.

Tools → Colorize Opens the Colorized View tab for the active sequence.

Tools → Image Math for... Opens the Image Math window for the active data.

Acquisition → Background → 
Measure Dark Charge

Opens a dialog box that enables you to acquire a dark charge measurement.

Acquisition → Background → 
Add or Replace Dark Charge

Opens a dialog box that enables you to select an instrument luminescent 
background. This background measurement is subtracted from luminescent 
images.

Acquisition → Background → 
Measure and Replace Dark 
Charge

Measures the dark charge under the same conditions as the currently selected 
image. When the measurement is complete, the newly acquired dark charge 
image will be included in the dataset of the current image, replacing any 
existing dark charge image that may be present in the dataset.

Acquisition → Background → 
View Available Dark Charge

Opens a dialog box that enables you to view the dark charge measurements for 
the system.

Acquisition → Background → 
Clear Available Dark Charge

Clears all dark charge images from the system.

Acquisition → Background → 
Auto Background Setup

Opens a dialog box that enables you to acquire background images, or 
schedule or disable automatic background acquisition.

Acquisition → Fluorescent 
Background → Measure 
Fluorescent Background

Starts a measurement of the instrument fluorescent background.

Acquisition → Fluorescent 
Background → Add or 
Replace Fluorescent 
Background

Opens a dialog box that enables you to select an instrument fluorescent 
background measurement for the active image data. If the “Fluorescent 
Background” Subtraction option is chosen in the Corrections/Filtering tool 
palette, the background measurement is subtracted from the image data.

Acquisition → Fluorescent 
Background → Measure and 
Replace Fluorescent 
Background

Measures fluorescent background under the same conditions as the currently 
selected image. When the measurement is complete, the newly acquired 
background image will be included in the data set of the current image, 
replacing any existing background image that may be present in the data set.

Acquisition → Fluorescent 
Background → View 
Available Fluorescent 
Background

Opens a dialog box that displays the fluorescent background measurements 
for the system. If a fluorescent background is selected, the “Fluorescent 
Background Subtraction” option appears in the Corrections/Filtering tool 
palette. Choose the “Fluorescent Background Subtraction” option to subtract 
the user-specified background measurement from the image data.

Acquisition → Fluorescent 
Background → Clear 
Available Fluorescent 
Background

Opens a dialog box that enables you to remove the fluorescent background 
measurements from the system.

Table D.1  Menu bar commands and toolbar buttons (continued)

Menu Bar Command Toolbar 
Button

Description
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Acquisition → Auto-Save If Auto-Save is selected, all images are automatically saved to a user-selected 
folder.

Acquisition → Auto-Save To Opens a dialog box that enables you to select a folder where images will be 
saved to automatically. 

Window → Close Closes the active image window.

Window → Close All Closes all image windows.

Window → Cascade Organizes the open image windows in a cascade arrangement (see page 53).

Window → Tile Organizes the open image windows in a tiled arrangement (see page 53).

Window → 1. <Image or 
Sequence name>

Window → 2. <Image or 
Sequence name>

Window → etc.

A list of the open image windows. Click a window in the list to make it the active 
window (indicated by a check mark).

Window → Other Windows → 
<window name>

Lists other windows that are open. For example, If the Living Image Browser is 
open, use these commands to make the browser the active window and 
display it on top of all other open windows.

Help → User Guide Displays the Living Image User Manual.

Help → Tech Notes Displays a folder of technical notes. 

Note: For the most recent collection of technical notes, please see the IVIS 
University download page.

Help → License information Displays the license information.

Help → Plug-in Information Displays a list of tool plug-ins and Tool Palette plug-ins.

Help → IVIS Reagents Opens the Caliper LS web page for In Vivo Imaging Reagents.

Help → About Living Image Displays information about the Living Image software and Caliper technical 
support contact information.

Click this button, then click an item in the user interface to display information 
about the item.

Table D.2  Keyboard shortcuts

Keys Shortcut Description

Ctrl + B Opens the Living Image Browser.

Ctrl + C Copies the active image to the system clipboard.

Ctrl + D Arranges open windows in a cascade.

Ctrl + O Displays a dialog box that enables you to open data.

Table D.1  Menu bar commands and toolbar buttons (continued)

Menu Bar Command Toolbar 
Button

Description

http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
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Ctrl + P Open the Print dialog box.

Ctrl + S Saves the active file or window.

Ctrl + T Tiles the open windows.

Ctrl + W Closes the active window.

Shift + F1 Changes the mouse pointer to the “What’s This” tool . 

Click this button, then click an item in the user-interface to display information about the item.

NOTE: Macintosh users use the Cmd key (apple key) instead of the Ctrl key.

Table D.2  Keyboard shortcuts

Keys Shortcut Description
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M
manual

focusing 167
measurement ROI
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free draw 91
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mirror ROI 83, 92–94
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O
open image data 52
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browse 48–52
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tools 161

preferences 168–173
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save

ROI 107
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start software 6
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Tech Notes 3–4
technical support 4
temperature

CCD 8
stage 9

tile images 53
tissue autofluorescence

subtracting with background filters 116–118
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